BMW M5 Forum and M6 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
228 Posts
Discussion Starter #1
Tried pairing this phone numerous times and it doesn't go....I get the signal bar on the lower right of the screen but not the phone icon to the left of it.....my music streams perfectly to the car wirelessly and I get calls that come in thru the car but can't answer them...I've gone through all the pairing processes and redid the finding of phone on the pairing screen....is there something I'm missing or has anybody had a similar problem....????????
 

·
Registered
Joined
·
1,294 Posts
I have a 5s and after the upgrade the phone is still paired, my address book comes up, calls come in through the Idrive yet when I answer them I have to use the phone itself to hear and speak. I haven't tried to pair it again but something is up with the new Apple OS and our cars.


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
228 Posts
Discussion Starter #3
Anybody else with an iPhone out there......???
Wonder if going to Apple Explaining this situation will get me anywhere....???
 

·
Registered
Joined
·
70 Posts
My iPhone 6 works fine with the 8.0.2 update. You might try to reset and clear the phone then restore from the 8.0 original backup. Next install 8.0.2 again. Obviously this skips over 8.0.1 which had all the bugs. Hope this helps.



2008 BMW M5 Sapphire Black Metallic
Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
125 Posts
Or try deleting the pairing from the phone and the car and re-pair it as though they have never been paired before.
 
1 - 5 of 5 Posts
Top