BMW M5 Forum and M6 Forums banner

361 - 380 of 417 Posts

·
Registered
Joined
·
509 Posts
Installed yesterday, work like a charm! (y)
About the SES cable, mine was installed to voice control module? Any way to get that box working at the same time? Ok, I dont really use it... but but :p

Also tested couple phone calls... I hear everything really well, but other end said that there is some distortion in my voice? Also my voice level was quite low. Stupid search wont work properly(?), so what was the fix for this?

Have to write some cool things about Intravee what should Bluebus do too... But I know that Ted is still quite busy with manufacturing, so lets wait for a while :D
 

·
Registered
Joined
·
162 Posts
Discussion Starter #362
Installed yesterday, work like a charm! (y)
About the SES cable, mine was installed to voice control module? Any way to get that box working at the same time? Ok, I dont really use it... but but :p

Also tested couple phone calls... I hear everything really well, but other end said that there is some distortion in my voice? Also my voice level was quite low. Stupid search wont work properly(?), so what was the fix for this?
Glad it's working! Did you update the firmware to .14? It's a couple pages back (sorry, I'm mobile).
Installed yesterday, work like a charm! (y)
About the SES cable, mine was installed to voice control module? Any way to get that box working at the same time? Ok, I dont really use it... but but :p

Also tested couple phone calls... I hear everything really well, but other end said that there is some distortion in my voice? Also my voice level was quite low. Stupid search wont work properly(?), so what was the fix for this?

Have to write some cool things about Intravee what should Bluebus do too... But I know that Ted is still quite busy with manufacturing, so lets wait for a while :D
Howdy!

Glad you finally got it and got it installed. Unfortunately, you lose the SES module and attempting to run both at the same time could damage the BlueBus!

On call quality, have you updated the BlueBus to firmware 1.1.14, which I posted one or two pages back? That should help.

Also, please make sure you don't have the factory telephone module in the trunk still -- it would use a large black 25 or 54 pin connector.

Thanks!
-Ted
 

·
Registered
Joined
·
509 Posts
Howdy!

Glad you finally got it and got it installed. Unfortunately, you lose the SES module and attempting to run both at the same time could damage the BlueBus!

On call quality, have you updated the BlueBus to firmware 1.1.14, which I posted one or two pages back? That should help.

Also, please make sure you don't have the factory telephone module in the trunk still -- it would use a large black 25 or 54 pin connector.

Thanks!
-Ted
Oh, forget to mention. Yes, of course updated FW to 1.1.14
And yes, telephone module is in the trunk, but large black connector is unplugged.

And when you say that I will lose SES module, I remember that info from months back :D
 

·
Registered
Joined
·
162 Posts
Discussion Starter #365
Oh, forget to mention. Yes, of course updated FW to 1.1.14
And yes, telephone module is in the trunk, but large black connector is unplugged.

And when you say that I will lose SES module, I remember that info from months back :D
We should work on your microphone gain, then. What microphone part number do you have installed? If it has a "green" back to it, then you may need to crank the gain up 3 - 4 steps.

Glad you remember about the SES! :)

Hey Ted, just curious if batch 2 has started shipping. Looking forward to trying this thing out. :)
Yes it has! If you ordered from ECS, then they have those units in hand as of today and they should ship out this week. I have 80 units going out the door tomorrow, and hopefully another 80 this weekend. The rest of the units will go out by the 2nd of August, most likely.

I try to provide good ETAs, but please always keep in mind that I have a full time job and a family (three kids under three...), so any one of those things can hinder my ability to crank these units out.

Thanks!
-Ted
 

·
Registered
Joined
·
11 Posts
Yes it has! If you ordered from ECS, then they have those units in hand as of today and they should ship out this week. I have 80 units going out the door tomorrow, and hopefully another 80 this weekend. The rest of the units will go out by the 2nd of August, most likely.

I try to provide good ETAs, but please always keep in mind that I have a full time job and a family (three kids under three...), so any one of those things can hinder my ability to crank these units out.

Thanks!
-Ted
No worries and thanks for the update! Final question: Do you send out tracking information when the order ships?
 

·
Registered
Joined
·
162 Posts
Discussion Starter #368
Hey Guys,

Some quick updates:

1. I'm taking pre-orders again over on www.bluebus.dev

2. If you are waiting on your BlueBus from batch 2, they are currently shipping.

3. If you ordered from ECS Tuning BEFORE June 20th, then you should see them ship your unit in the next day or two.

Thanks!
-Ted
 

·
Registered
2000 BMW M5
Joined
·
6 Posts
Hey Ted, new beast owner here. Just received my BlueBus today. The car is kinda in pieces at the moment as I am going through replacing the entire suspension on the car. Even with the car in pieces, I couldn’t resist installing and checking it out. Some feedback: I was extremely impressed with the sound quality. Like I never thought in a million years the oem speakers would ever sound that good (My beast is a 2000, so no M sound). Love the interface on the unit, especially the signal modifier (I loveeeeee that feature lol). Anyway, I just need to be able to talk on the phone now. I have the blue harness for the phone module, but no module from what I can see. I am under the impression I need the adapter cable, as well as a microphone. Is that it?
 

·
Registered
Joined
·
162 Posts
Discussion Starter #370
Hey Ted, new beast owner here. Just received my BlueBus today. The car is kinda in pieces at the moment as I am going through replacing the entire suspension on the car. Even with the car in pieces, I couldn’t resist installing and checking it out. Some feedback: I was extremely impressed with the sound quality. Like I never thought in a million years the oem speakers would ever sound that good (My beast is a 2000, so no M sound). Love the interface on the unit, especially the signal modifier (I loveeeeee that feature lol). Anyway, I just need to be able to talk on the phone now. I have the blue harness for the phone module, but no module from what I can see. I am under the impression I need the adapter cable, as well as a microphone. Is that it?
Great! I'm glad you're enjoying it :)

Yes, you need the SES adapter and the factory Microphone (go for the one with part number ending in 338), and that's it!

Thanks!
-Ted
 

·
Registered
Joined
·
162 Posts
Discussion Starter #372
Where do you suggest buying the adapter cable from?
Well, currently, I'm your only source as I designed the adapter. Unfortunately, I'm sold out for at least a month and a half :(

In the meantime, you can buy a $10 3.5mm microphone from Amazon and that will work with the BlueBus, but it won't be great...

Sorry!
-Ted
 

·
Registered
Joined
·
126 Posts
If they are open to it, I would love to pay them to handle all the units in Oceania. I'm about to ship a buddy in Melbourne a unit, so I will include the parts required in that shipment, just in case they are open it.

-Ted
Hi Ted,

I sent you an email about this. Maybe it got spam-trapped?

Cheers,
Adam
 

·
Registered
Joined
·
422 Posts
My Bluebus has been shipped! Very excited to get this but I have a question.
I remember reading that the e39 front speaker is dual coil (1 coil for radio and 1 coil for telephone). I believe the PO of my car upgraded all the speakers to Rainbow Audio. I can't seem to find out if they are dual coil. If they aren't will I have a problem with telephone audio? Anyone else run into this problem?
 

·
Registered
2002 M5, Imola / Imola
Joined
·
1,692 Posts
Great! I'm glad you're enjoying it :)

Yes, you need the SES adapter and the factory Microphone (go for the one with part number ending in 338), and that's it!

Thanks!
-Ted
Hi Ted, any way you can list out the full PN of that Mic? I found 84 31 6 938 762 on Bimmernav - do you not recommend that one?

Thanks,
Connor
 

·
Registered
Joined
·
162 Posts
Discussion Starter #377
Hi Ted,

I sent you an email about this. Maybe it got spam-trapped?

Cheers,
Adam
I just wrote you back! Sorry for the lag -- I have simply been swamped :(


My Bluebus has been shipped! Very excited to get this but I have a question.
I remember reading that the e39 front speaker is dual coil (1 coil for radio and 1 coil for telephone). I believe the PO of my car upgraded all the speakers to Rainbow Audio. I can't seem to find out if they are dual coil. If they aren't will I have a problem with telephone audio? Anyone else run into this problem?
If you have an M5, then you'll have DSP, which means that the car doesn't actually make use of the dual-coil speaker setup as the DSP handles telephone audio distribution. If you don't have DSP and you don't have the factory front speakers, then you can still take calls, but only in Bluetooth mode.

Hi Ted, any way you can list out the full PN of that Mic? I found 84 31 6 938 762 on Bimmernav - do you not recommend that one?

Thanks,
Connor
Here you go: Microphone

I do not recommend the "762" microphone as many find it to cause echo issues.

Sorry, I was mobile when I posted that :)

Thanks!
-Ted
 

·
Registered
Joined
·
422 Posts
I just wrote you back! Sorry for the lag -- I have simply been swamped :(




If you have an M5, then you'll have DSP, which means that the car doesn't actually make use of the dual-coil speaker setup as the DSP handles telephone audio distribution. If you don't have DSP and you don't have the factory front speakers, then you can still take calls, but only in Bluetooth mode.


Here you go: Microphone

I do not recommend the "762" microphone as many find it to cause echo issues.

Sorry, I was mobile when I posted that :)

Thanks!
-Ted
Thank you Ted! I have an M5 and DSP so I should be set!
 

·
Registered
Joined
·
26 Posts
I can see my Bluebus sticking out of my mailbox through the doorbell cam but I'm not home to get it. Damn you USPS for being efficient. And No, I'm not posting my address so don't ask!
 

·
Registered
Joined
·
16 Posts
Glad it's working! Did you update the firmware to .14? It's a couple pages back (sorry, I'm mobile).


Howdy!

Glad you finally got it and got it installed. Unfortunately, you lose the SES module and attempting to run both at the same time could damage the BlueBus!

On call quality, have you updated the BlueBus to firmware 1.1.14, which I posted one or two pages back? That should help.

Also, please make sure you don't have the factory telephone module in the trunk still -- it would use a large black 25 or 54 pin connector.

Thanks!
-Ted
Ted, I received my unit today and installed it in a few minutes. Love how simple things are. The only hiccup i am experiencing is same as above quoted. I can here the person I am calling but they are not able to hear me. Can you share a link to where you mentioned above about the factory module in the trunk? Alos, any recomendations on setting to for optima calls? Thanks in advance.
 
361 - 380 of 417 Posts
Top