BMW M5 Forum and M6 Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter #1
So this morning I wanted to drive to work but I had a hard time getting in my car.

My front doors would not unlock with the remote or the key, but my rear doors did so I tried to open the door from the inside. That didn't work either as when I pull on the door handle, the lock pin goes up but it comes right back down. Even if I hold it up and pull the handle again it doesn't work. I then tried to roll down the windows using the driver's side window controls but none of them would respond.

I did some searching and it seems that the lock problem might be because of the actuator but it just seems weird to me that this happened to both front doors at the same time and that the drivers side window control doesn't work either.

Everything was working fine on Monday night, less than 36 hours ago (the last time I used my car).

Another thing, when I used my remote to close the doors, I did not hear the beep that indicates all of the doors are closed. It's as if I had left a door or the trunk open (but I did not).

Does anybody know what I could look into that might be an issue? I was thinking maybe a fuse somewhere is blown?? :dunno: :crying:
 

·
In Memoriam
Joined
·
4,624 Posts
Let me think your problem over. I am an old phart, any my memory is always perfect, if it exists at all ... LOL. I seem to recall that happening on another BMW I had years ago. It may come back to my feeble brain. If it does, I will post it here.
 

·
Registered
Joined
·
72 Posts
Sorry in advance for the necro-post, but I just had this same issue and since a thread was open... Does anyone have a lead on how to resolve this issue? Crawling in from the back seat is some wear and tear I don't want... :)
 

·
Registered
Joined
·
2,586 Posts
Even the key won't open the door?
 

·
Registered
Joined
·
72 Posts
The key does open it, just rechecked it after the car sat over the weekend. Funny thing is, now everything works again... I bet it will be back though :)
 

·
Registered
Joined
·
54 Posts
hi
check the boot caitor in the boot, it goes from the boot lid to the main body, its a rubber tube, the E39 is prone to the wires that are in it snapping offer the years, effects the alarm, locking windows and key fob, even a BMW check did not find it, its worth a try.

paul:thumbsup:
 

·
Registered
Joined
·
72 Posts
While it hasn't happened again(yet), I'll check the boot caitor (never heard of that before). Re: frozen latch, it is plausible, yet a bit unlikely. I do park outside at work but Portland weather is rather mild and we only see freezing a few times a year. Granted, it was that week I had the problem, thus plausible. :)

I'll check to see if this is a wire issue.
 

·
Registered
Joined
·
841 Posts
frozen, how cold has it been outside?
 
  • Like
Reactions: kirkjn

·
Registered
Joined
·
1,285 Posts
Here's something to rule out. How old is your battery? Mine was getting old and strange things were happening. The hazards went on while my wife was driving and wouldn't go off. She had to stop the car and restart 3 times before it stopped. Another day, I parked the car, went back after 15 min, and the doors wouldn't unlock with the remote. I had to use the key. One day the battery was dead and I needed a jump. Once I replaced the battery a few days later, the weirdness stopped. There are some threads about similar issues related to low battery.
 

·
Registered
Joined
·
72 Posts
When this instances occurred, it wasn't _at_ freezing or below, now that I recall the sequence of events. The remote and windows didn't work until I used the key to manually open the door, then everything worked again.

The battery is ~2 years old now.

I''l check the fuses, but the remote now works so that might not be it.

Could it have been a situation where the key and car didn't recognize each other and the key needed to by sync'd through using it to manually unlock the door?
 

·
Registered
Joined
·
1,285 Posts
But why would your rear doors unlock? Sounds to me like a weird electrical problem, hopefully an anomaly. Pay attention to see if anything else weird happens or it happens again.

So how did the rear doors unlock, via the remote or key in the lock. If the remote didn't work at all, it is possible the battery was weak or dead. The battery in the remote charges when the car is on. But that still doesn't explain why the front locks didn't open with the key.

My best guess is the car battery is weak. You can get it checked for free at Autozone if you don't have a voltmeter yourself.
 

·
Registered
Joined
·
1 Posts
This is an old thread but just had EXACT same issue. Remote would only open rear doors and rear windows would only slide down when held with the remote. Climbed into front seats and couldn’t open front doors from inside. Only thing that fixed it was to open drivers door manually with key and BOOM fixed.....
 
1 - 14 of 14 Posts
Top