BMW M5 Forum and M6 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1 (Edited)
So. since Feb I've had the car and been dd'ing it pretty heavily. Only issue the has come up was a bank two exhaust cam sensor code. I cleared it two months ago and it hasn't come back. The car has always been strong but every so often I would get a super faint misfire if i was in the wrong gear for the speed. I attributed this to the cam sensor. As a tech I know all too well about the dangers of not getting things done on time, and now I believe its that very rule that bit me in the ***.

Tonight as I made a right turn on the last road to my house, at about 20mph the car out of nowhere started misfiring really bad and I could hear a faint rattle. I shut it off as fast as I could and coasted to a stop. I had a friend come and pick me up, and I started it for him and also for myself to get another listen. It sounds like it is coming from the drivers side head and is a strong tapping accompanied by the car missing really bad, With out further looking, is seems something in the head has broken, which is causing the misfire, but it listening to some videos it also sounds like a rod bearing. I just don't see a rod bearing making the car run the way it is, and it coming out of now where. Before this incident the car never made ANY abnormal noises OTHER THAN the normal vanos rattle. Im ready to tear in to it, but I want to hear from some of the veterans before I do so. Thanks for the help. PS: the car was scheduled to go down for bearings, vacuum hoses, plugs, vc gaskets, 4 cps, etc etc within the next two weeks........go figure:3:

Also everything timing wise (chan, tensioners,guides) were replaced 20k ago
 

·
Registered
Joined
·
2,529 Posts
I do agree that normally a rod knock won't make the car run as badly as you make it sound it is... I wonder if the knocking you hear isn't actually piston slap or vanos related. How many miles on the car? What diagnostic tools do you have? GT1 or INPA available?
 

·
Registered
Joined
·
40 Posts
Discussion Starter #5
I don't personally but I can tow the car to a friend of mines shop and have them scan it and get there opinion. I have a vid on my phone I'm gonna put on YouTube and post it. Started the car today and it idled fine with no miss for about 45 sec so I could get some video. Planning on pulling the oil pan this weekend and taking a look.
 

·
Registered
Joined
·
12,923 Posts
I don't personally but I can tow the car to a friend of mines shop and have them scan it and get there opinion. I have a vid on my phone I'm gonna put on YouTube and post it. Started the car today and it idled fine with no miss for about 45 sec so I could get some video. Planning on pulling the oil pan this weekend and taking a look.
When my rod bearing spun, the car ran ok, just the faint knock until I got it home. I think that is common from experiences here. For whatever consolation, it doesn't sound like a rod bearing unless something else happened to knock out fuel or spark. Oh, and my car was due to be checked the next week for rod bearings. It is as if the car knows................................................hmmm

Regards,
Jerry
 
1 - 6 of 6 Posts
Top