BMW M5 Forum and M6 Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
867 Posts
Discussion Starter #1
This is the 2nd time this has happened - car is dead, open door with a key, alarm sounds. No power at all, open trunk (using cable release), disconnect battery and reconnect, everything fine, drive off, get loads of error messages, repeat battery disconnection procedure, everything OK again. I've had the exact same sequence on both occasions - dealer can't help!!

Anyone else experienced this?!
 

·
Registered
Joined
·
375 Posts
sounds like a low battery. Happened to me at a stop light, lots of warning messages, low battery warning (Red battery symbol in cluster) Also, could be a short. Measure the voltage and/or charge up the battery with a trickle charger and tighten all connections. If it sits for a while or is cold the electronics in the car will drain it pretty quickly. Just my 2 pennies input! Warren
 

·
Registered
Joined
·
125 Posts
My 6 month old M6 is at the dealer as we speak. I drove the car twice yesterday, no problem. I try to leave my office at the end of the day, and it won't open with the remote. It is totally dead, not even the dome light comes on. Being left stranded is a pia. Took roadside assistance an hour. Then we find out that you cannot put it in neutral (smg) without power. It's a "security feature". I hope to hear something by the end of the day.
 

·
Registered
Joined
·
13,638 Posts
I see the bogey man has gotten to you as well - good luck getting it sorted (sounds like a bad battery to me).
 

·
Registered
Joined
·
125 Posts
The dealer insists that I need to lock the car while it is in the garage at night to induce sleep mode quicker. I'm not buying it. I drive the car all the time, and over a period of 2-3 hours it went from ok to not enough power to turn on the dome light. If it happens again, there will more than just a complaining phone call.
 

·
Registered
Joined
·
473 Posts
Change the battery. You could measure the voltage, but with no load on the battery, it can give you a misleading reading. The minute you put load on it the voltage will drop and systems will behave very strangely.
 

·
Registered
Joined
·
125 Posts
They ran a diagnostic on it two times within 12 hours. Everything is fine (they say). I'm still not convinced, and I suspect a defective battery. We'll see.
 

·
Registered
Joined
·
1,428 Posts
If it's not a bad battery, try a witch doctor....... :biggrinbounce:
 
1 - 10 of 10 Posts
Top