BMW M5 Forum and M6 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
88 Posts
Discussion Starter #1
hi been checking for error codes and the scanner threw up exhaust temp sensor fault,looked on realoem and looks likes it is an obselete part,any ideas where i could obtain this part? all connection seem good so must be the sensor thanks
 

·
Registered
Joined
·
5,532 Posts
If the car has been in the dealer network at any time since 2001 there is a good chance that EGT sensor is being ignored, via updated DME Software, I think.

So it is very interesting that you are seeing a code. What is the code number please ?
 

·
Registered
Joined
·
88 Posts
Discussion Starter #3
egt

hi m5 london the code is 4f(079). the car has been serviced by bmw so i'm sure dme has been updated any thoughts
 

·
Registered
Joined
·
9,894 Posts
Just because it was serviced does not mean they did the update. My car was leased from a BMW dealer, they owned it. They sold it when it was five years old, but never did one update nor did one recall, but I am sure they billed for them all. Go to a dealer with you vin and ask them to check if the software/egt delete was done.
 

·
Registered
Joined
·
93 Posts
Did you ever get any closure on this, I have recently run into the same issue where the sensor wiring has broken, throwing up a fault on the scanner. Obviously the same as you when I looked up a replacement part, I fell into the same predicament you are in, can't replace the sensor and suspect the update has not been done.

I have two questions:-

1) Should i just go to the dealer and ask them to clarify?

2) What does the sensor actually do on the old software and will it throw a light (mine is already on because of something else so i can't tell if the sensor fault would throw the light or not).

FYI car is an early facelift Nov 2000 model.
 
1 - 6 of 6 Posts
Top