BMW M5 Forum and M6 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
88 Posts
Discussion Starter #1
I decided to do my first mod on my beast by upgrading headlights to Euro "angel eyes". Installation went quite smoothly (~1hour) with instruction from bmwtips.com I used 22Gauge wires to splice harnesses to have halo rings active. But when I turn the light on, all lights worked fine except for the halo rings hmmm My initial thought was that there must be a break in the wire somewhere, but soon realized the blinkers works fine which means the circuit is live....so, what gives?? I don't really care for the amber rings so I can keep it as is, but just curious to what I have done wrong :biggrin:

Any thoughts?
 

·
Registered
Joined
·
2,817 Posts
Dove5 said:
... don't really care for the amber rings ...
What amber rings :confused:
 

·
Moderator
Joined
·
10,456 Posts
ELEVENS said:
What amber rings :confused:
I think terry must mean the halos. If they don't work, you must have spliced into the wrong wire. I did my car awhile ago, and don't really remember the details.
Maybe you can make it to one of our bay area lunches in june? (another thread).
Not too many white M5's around!
Mike
 

·
Registered
Joined
·
88 Posts
Discussion Starter #4
mottati said:
I think terry must mean the halos. If they don't work, you must have spliced into the wrong wire. I did my car awhile ago, and don't really remember the details.
Maybe you can make it to one of our bay area lunches in june? (another thread).
Not too many white M5's around!
Mike
Yea, I meant halos...
I just saw the Bay Area gathering on June 10th. I'll try to get down there during lunch. :wroom:
 

·
Registered
Joined
·
88 Posts
Discussion Starter #5 (Edited)
FIXED IT :D

Yes, I spliced the wrong wire. *NOTE* when splicing 4 wire harness, make sure to splice #1, #2, #4 wires not #3 wire! (look closely and you'll see wire terminal numbers on harness).

Also, it's a good idea to solder wires together and use heat shrink tubes.
 

Attachments

1 - 5 of 5 Posts
Top