BMW M5 Forum and M6 Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
117 Posts
Discussion Starter #1
Recently I have noticed a rough vibration at 1500 rpm, while reving the engine slowly. I have no codes. Has anyone experienced this before?

Milage 91xxx
Alpha N, SS headers, -cats, x-pipe, resonators, UCC mufflers.

Please advise
 

·
Registered
Joined
·
201 Posts
Condition / age of the motor mounts?
 

·
Registered
Joined
·
117 Posts
Discussion Starter #3
I'll have to check, but I don't hold back on any maintance. The vibration goes away just as quickly as it comes. There's a 300ish range in with it shakes a little and then it's smooth...weird
 

·
Registered
Joined
·
5,532 Posts
Check out the pipes to and from the Oil Filter Housing for fouling / touching the engine bay anwhere and also the two small rubber mounts....
 

·
Registered
Joined
·
355 Posts
Mine currently does the exact same thing, nearly identical RPM range as you describe.

I noticed it around the time I installed new Corteco motor mounts. I figure they are stiffer than my originals?

I've tried re-torquing them with motor idling, but that didn't seem to do the trick... I've wondered about also undoing the transmission mounts and seeing if that helps.

No codes, and my car runs beautifully. I'm theorizing a harmonic that's being exposed by some worn component, or, in my case, an overly OCD owner.

Hopefully someone has more ideas
 

·
Banned
Joined
·
3,793 Posts

·
Registered
Joined
·
3,793 Posts
bad engine mounts maybe?
 

·
Registered
Joined
·
554 Posts
How much do the engine mounts actually wear out just with age? I'm low mileage but the mounts are original. I was pretty surprised by how compressed and deformed the transmission mounts were. Replacing those resolved an annoying clunk on low speed shifting.
 

·
Registered
Joined
·
3,968 Posts
these engines are prone to vibrations. if you feel it at 1500 im willing to be you'll feel it at 3000, and 4500 as these are multiples of 1500. it is impossible to balance a v8 perfectly. if you don't feel it while driving and its not excessive then dont worry about it.
 

·
Registered
Joined
·
905 Posts
Anyone resolve this issue? Ran into the same symptoms on a customer's car, at exactly 1500 RPM it almost feels like the engine is out-of-balance.

Chris
Just throwing darts here, but you might check the power steering pump bracket for a crack. There’s several posts here about about them cracking, ultimately breaking and shredding the belt. See the second to last post in this bimmerforums thread where Cereal says this was the cause of his vibration in this RPM range.
hard vibration from 1200-1500rpm
 

·
Registered
Joined
·
271 Posts
Just throwing darts here, but you might check the power steering pump bracket for a crack. There’s several posts here about about them cracking, ultimately breaking and shredding the belt. See the second to last post in this bimmerforums thread where Cereal says this was the cause of his vibration in this RPM range.
hard vibration from 1200-1500rpm
Checked that, and the power steering bracket is fine. Good idea though.

it may be the exhaust bumping the heat shield. just roll under the car and take a look. the heat shields are flexible.
Checked the exhaust over thoroughly multiple times (car just had full SuperSprint exhaust installed). Nothing is hitting, verified with my endoscope.

We replaced the trans and engine mounts today with no success in resolving it.

Just to reiterate, it literally vibrates at exactly 1300 to 1500 RPM like clockwork, while moving or stopped, clutched in or out. You can physically see the engine / transmission shaking. No misfire codes and car runs strong at wide open throttle.

Really feels like a flywheel balance issue to me, but we aren't sure.

Chris
 

·
Registered
Joined
·
24 Posts
Checked that, and the power steering bracket is fine. Good idea though.



Checked the exhaust over thoroughly multiple times (car just had full SuperSprint exhaust installed). Nothing is hitting, verified with my endoscope.

We replaced the trans and engine mounts today with no success in resolving it.

Just to reiterate, it literally vibrates at exactly 1300 to 1500 RPM like clockwork, while moving or stopped, clutched in or out. You can physically see the engine / transmission shaking. No misfire codes and car runs strong at wide open throttle.

Really feels like a flywheel balance issue to me, but we aren't sure.

Chris
How about sway bar bushings? My vibration came from my shifter area. there's a big bushing behind the shift carrier. 1500 is when my exhaust note is the deepest, so it made a litte rattle there.
 

·
Registered
Joined
·
2,548 Posts
Dirty IACV?
 
1 - 18 of 18 Posts
Top