BMW M5 Forum and M6 Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
I have a 08 model and ever since I took delivery of the car, I noticed that the passenger's side mirror position is off against the memorized position occasionally when I restart the car, either from overnight or a 5 mins interval. I have asked the service to look at it when it was in for the first check up after 2000km. They couldn't find the problem but they changed the motor insider the mirror. Problem still exists.....:confused:

Has anyone encountered the same problem? Please help.

Many thanks.:blabla:
 

·
Registered
Joined
·
1,513 Posts
There is a thread floating around somewhere about the passenger side mirror not fully returning to its memorized position after moving to the down position during reverse driving. Perhaps that is what is happening to your car?
 

·
Registered
Joined
·
50 Posts
Discussion Starter #3
Hi Paul,

I don't think that's the problem I am having coz' I always have the reverse parking side mirror assist turned off so I am not sure what the problem is.

Thanks for your advice anyway.

Cheers,
 

·
Registered
Joined
·
1,292 Posts
There is a thread floating around somewhere about the passenger side mirror not fully returning to its memorized position after moving to the down position during reverse driving. Perhaps that is what is happening to your car?
Might be worth looking into this, nonetheless. Whatever caused the error in the case of this mirror might also be the cause in your case. Also, the fact that it's only the passenger side mirror might indicate that the problem is a function of the reverse tilt function. Just because you don't use the function doesn't mean that it doesn't exist on your car.

Also, you do always use the same key, right? In case you didn't know, the memory positions are saved on the keys, so if you're switching keys, that could be the reason.

When you say that the mirror is not always in the same position, does it always end up in the same wrong position? Is there any pattern to where it does end up?
 

·
Registered
Joined
·
50 Posts
Discussion Starter #5
There is no pattern to trace and it does not end up in the same position whenever it's moved. I use only one key and it's the same key since day one.

Let me look into the thread and see if there is anything that helps.

Thanks.
 

·
Registered
Joined
·
1,471 Posts
Ok. I've had this problem and found a work around. IIRC, go into i-Drive and on some menu, there is a "remember last seat position" and some other "upon unlocking, move XYZ into whatever." It came from the factory checked off by default. And when it was checked, the passenger mirror would creep up over time (every 2-3 days) and I would have to realign it. Also, the side bolster positions would slowly open more and more unitl it was fully opened.

By turning OFF (uncheck) most, if not all of the options, things were normal. No more ghost creeping of the side mirror and bolsters. If you need me to, I will check the exact screen for you and the options I had checked and unchecked.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #7
Thanks very much EM5. Let me try your method.:blabla:
 

·
Registered
Joined
·
50 Posts
Discussion Starter #8
Ok. I've had this problem and found a work around. IIRC, go into i-Drive and on some menu, there is a "remember last seat position" and some other "upon unlocking, move XYZ into whatever." It came from the factory checked off by default. And when it was checked, the passenger mirror would creep up over time (every 2-3 days) and I would have to realign it. Also, the side bolster positions would slowly open more and more unitl it was fully opened.

By turning OFF (uncheck) most, if not all of the options, things were normal. No more ghost creeping of the side mirror and bolsters. If you need me to, I will check the exact screen for you and the options I had checked and unchecked.
Hi there again.

I got onto the idrive and couldn't find the page you mentioned. Could you please let me know which page or session does the setting belong to?

Many thanks.
 

·
Registered
Joined
·
1,471 Posts
Hi there again.

I got onto the idrive and couldn't find the page you mentioned. Could you please let me know which page or session does the setting belong to?

Many thanks.
Ok, from the Main I-Drive Menu, click the I-Drive Knob. This should bring you to the Settings screen. From there, select Vehicle Settings. From there, select Door Locks. From there, your screen should look like this: [MAKE SURE THAT: LAST SEAT POS. DEACTIVATED] IIRC, the default is activated. Let me know if this works.
 

Attachments

·
Registered
Joined
·
50 Posts
Discussion Starter #10
Ok, from the Main I-Drive Menu, click the I-Drive Knob. This should bring you to the Settings screen. From there, select Vehicle Settings. From there, select Door Locks. From there, your screen should look like this: [MAKE SURE THAT: LAST SEAT POS. DEACTIVATED] IIRC, the default is activated. Let me know if this works.
I think I might not have this page on mine but let me double check and will get back to you.

Many thanks anyway.:blabla:
 
1 - 10 of 10 Posts
Top