BMW M5 Forum and M6 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I've been hearing this pinging noise when letting off the clutch pedal to engage the transmission. This doesnt happen at highway speeds and when loaded at a stand still (p-brake engaged)


Please excuse the squeaking from the pedal.

Am I correct in assuming this is the driveshaft? Seems to be coming directly from underneath the shifter area.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
I replaced the transmission mount with uuc motorworks black mounts with cups to try to eliminate the sound. (thought the bushings were bad) as well as refreshed the front suspension. I'm going to get back under it tomorrow, wish it didnt get so dark so early
 

Attachments

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Just an update, I was able to get under the car. I was able to rotate the driveshaft but I'm not sure if that is normal play in the driveline.


I wasnt able to get to the back. I really need this up on a lift -_-
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Holy ****! I wasnt expecting that. It does appear I have some excessive movement in my driveline. The noise appears to be coming from the transmission area when shifting though. I'm wondering if the output shaft can go bad?
 

·
Registered
Joined
·
56 Posts
if it is obvious in 1st gear then its your center bearing need replaced if it feel like it is hitting under carriage of car then its your center bearing plus while your at it change the guibo also. Both on my car were bad vibration and driveshaft hitting under carriage of car in first gear.
 
1 - 8 of 8 Posts
Top