BMW M5 Forum and M6 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
682 Posts
Discussion Starter #1
The guys who put my stereo in still haven't figured out why they can't get a signal to the headunit. They took it to the dealer today and they'll be taking a crack at it tomorrow.
 

·
Registered
Joined
·
2,099 Posts
The M Audio with the 10 in. subs is unique to the M5. The base audio with the Nokia sub unit is an upgrade in all other e39s. I had that system in a 540i and know that the signals can be tapped to add an amp and better subs. I think the Nav unit adds to the complexity of the signals between the head unit and trunk mounted equipment. Has the installer tried reverting back to stock to see if it works? Hopefully nothing blew. Good luck.
 

·
Registered
Joined
·
682 Posts
Discussion Starter #3
The installers put all the wiring back to stock and still nothing from the radio. Do you know where and which wires need to be tapped to add the aftermarket amps?
 

·
Registered
Joined
·
2,099 Posts
Unfortunately, not a clue. Try a search, there have been lots of threads dealing with upgrades. The tips section might lead to good details here & there.
 

·
Registered
Joined
·
837 Posts
Isnt there a fellow board memeber somewhere in TX I think who has his own audio shop, maybe he would know, I think I remember going to his website and looking at his car during a tint thread, and I thought he had a custom stereo setup, Josh
 

·
Registered
Joined
·
1,079 Posts
you might also like to try searching the bmw nav yahoo group, lots of folks have been tapping into the Ibus on the e39, accessing the pins to enable av input cables etc

BMWNav group
 
1 - 6 of 6 Posts
Top