BMW M5 Forum and M6 Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
603 Posts
Discussion Starter #1 (Edited)
Thanks again looking. Just pick up a 2000 540i that was exported to the US from Germany by a friend. Unfortunately, the Code is on. I had removed the radio in the truck and called 2 dealerships. Both of them try to help and gave me both the same 5 digit numbers. After doing some more search, I came to find out that the Euro cars have 4 numbers code, and the US come with 5.
I'm looking for anyone who could car a dealership in Europe and get that code for me. The last 8 of the Vin are YGG86165 and the radio number is AL8BBUY0145751

Thank You in advance
 

·
Registered
Joined
·
2,409 Posts
Hey, I will pass my local dealership next week for some parts and will ask about the code for you.
 
  • Like
Reactions: banel and Ranton

·
Registered
Joined
·
2,409 Posts
Hey Banel,

I passed BMW today and asked for your code, however when we checked for the radio code on the computer based with your VIN, it gave "code missing" message :-/

From what I understand, the only solution now is to ask BMW Germany for the code, based on the serial number of the radio that is on top of the unit - which I believe is the other number you gave. They said that this would take some time to get... Are you still interested in pursuing this?

Or you prefer to wait until Monday for SteveTaylor's friend?
 

·
Registered
Joined
·
603 Posts
Discussion Starter #6
Hey Banel,

I passed BMW today and asked for your code, however when we checked for the radio code on the computer based with your VIN, it gave "code missing" message :-/

From what I understand, the only solution now is to ask BMW Germany for the code, based on the serial number of the radio that is on top of the unit - which I believe is the other number you gave. They said that this would take some time to get... Are you still interested in pursuing this?

Or you prefer to wait until Monday for Steve Taylor's friend?
Let me first thank you for what you did. At this time I'll take any help that is available, whatever it takes. And thank you again, so very much.
 

·
Registered
Joined
·
603 Posts
Discussion Starter #8
Banel, did you ever fix your m5? what was the problem?
Hey how are you. It was the fuel pump. So after changing all CPS, spark- plugs. Now it's running fine. I was at the Dupont car show this morning, what a turn out. Will be posting pictures in a few. Hit me up when you have a chance.
 

·
Registered
Joined
·
564 Posts
Hey how are you. It was the fuel pump. So after changing all CPS, spark- plugs. Now it's running fine. I was at the Dupont car show this morning, what a turn out. Will be posting pictures in a few. Hit me up when you have a chance.
Nice nice. I just did a bunch of maint on my car also. Dupont Cars n coffee is really nice! will try to make the next one.
 
1 - 11 of 11 Posts
Top