BMW M5 Forum and M6 Forums banner

41 - 54 of 54 Posts

·
Registered
Joined
·
2,022 Posts
Discussion Starter #41
FWIW I firmly believe that this goes back to BMW NA. BMW of Manhattan is their company store. I documented exactly what was happening with independent instrumented tests which I paid for. Their bottom line response was that the Drivelogic/DCT was operating normally which is total B.S. This is a new phenomenon which first occurred in mid April of 2016. Toying with going to the National Highway Transportation Safety Board.
 

·
Registered
Joined
·
3,528 Posts
ray I am currently working with the guy who codes cars for a living and trying to figure this garbage bmw put into the software
 

·
Registered
Joined
·
6,632 Posts
I don't know how much this applies to your issue, but I have been driving for the last two days a 2016 535i and there was no "coast / sail" function. I know that the car I had is an 8spd. automatic, but I would have thought that a fuel economy program would be found on the lesser 5ers if it is on the M5.
 

·
Registered
Joined
·
2,022 Posts
Discussion Starter #44
Curiouser and curiouser. The fact that no other F10 DCT owners are reporting similar problems leads me to believe that BMW NA chose me to be their unwittingly guinea pig for their DCT software experiments
 

·
Registered
Joined
·
2,022 Posts
Discussion Starter #45 (Edited)
ray I am currently working with the guy who codes cars for a living and trying to figure this garbage bmw put into the software
See if any of your F10 friends are interested in the Akrapovic exhaust & Dinan stuff. Made 603RWHP on a brand new DynoJet at Timmayfest 2016. F10 lease is up on 10/18/16 and it's going back to BMW of Manhattan. 20K miles
 

·
Registered
Joined
·
26 Posts
See if any of your F10 friends are interested in the Akrapovic exhaust & Dinan stuff. Made 603RWHP on a brand new DynoJet at Timmayfest 2016. F10 lease is up on 10/18/16 and it's going back to BMW of Manhattan. 20K miles


I'm interested in the what you have sir. Send me a message please.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
5,532 Posts
Interesting:

My 2014 M6 GC (automatic) was doing great until routine service which included replacing the battery and doing a software update.
Since then whenever I accelerate over 3Krpm and then let off the gas in 4th gear or higher the clutch disengages and the car coasts - there is no engine braking. Clearly different than before. It occurs regardless of the custom settings from throttle, shift speed, etc...
Car has 20K miles and worked fine until routine service. Dealer got approval from BMW to replace clutch and it did not correct the symptoms. Then got approval to replace the entire transmission and still did not solve the problem. They think it is software related. Anybody have any thoughts?
 

·
Registered
Joined
·
3,179 Posts
Sergio, it's like a travel back in time! Got my Irish M5 handle back thanks to Kees.

Had lunch with Ray at Timmayfest last year. I too am waiting to hear.

Richard...
Hello Richard,
Long time no hear:grin Hope all is well....what happened to your handle? did it get jacked??...
Hope Ray is okay...poor guy has not had any luck with either M5:crying
Happy New Year Old Timer!
S
 

·
Registered
Joined
·
1 Posts
Hello,

I'm struggling with the exact same problem on my '12 F10 M5, did anybody find a solution to this?

Regards
 
41 - 54 of 54 Posts
Top