BMW M5 Forum and M6 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi guys,


I've purchased a 2012 BMW M5 last weekend and had to drive it back from south England to my house in central Scotland.


The 350 mile journey was mix of A-roads and mostly motorway. I drove at 70mph on the motorway and 60mph on the A-roads. Roads were wet and outside temp was 10c down to 5c


Car was comfortable and quiet on motorway.


During the trip the oil temperature gauge didn't really move past 75 to maybe 90 degrees. It did move around a little but never more than what seemed like 90 on the gauge.


Is this normal? Would you expect to see more temperature in the oil after several hours of 70mph motorway driving?


This is my first experience of any M5 so want to understand more about the machine and it's capabilities


Thanks
 

·
Registered
Joined
·
99 Posts


This is my oil gauge after many hours of driving, I have similair symtoms as you say.

My oil gauge go’s up to 95-100c degres on city driving. But on autobahn, it drops a lot like shown in the picture. And check that speed also, 180km/h. And that is like 78-ish degres.

Maby someone have better input in what it can be.


Skickat från min iPhone med Tapatalk
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Thanks for the reply.

So seems low oil temp is OK for you even when driving on autobahn.

Do you have any other issues with oil consumption or fluids?

Cheers
 

·
Registered
Joined
·
99 Posts
Thanks for the reply.

So seems low oil temp is OK for you even when driving on autobahn.

Do you have any other issues with oil consumption or fluids?

Cheers
I am not sure if it is alright with that oil gauge, I have seen others that is much higher even on autobahns.

no my does not consume any oil, or other fluids. except rear tires hahahaha
 

·
Moderator
Joined
·
4,344 Posts
those are very low oil temperatures; oil and coolant temperatures are targeted at 100C +/-. Even the thermostat has a very high rating 90C & 105C (ref part number 11537586885)

:eek :eek :eek
 

·
Registered
Joined
·
99 Posts
Yes, I have checked with Carly/Bimmercode and with that my Oil temp says 85ish degres. But my coolant temp is perfect when reading thrue kombi instrument or Carly/Bimmercode.

Strange it travels up on city driving, but on autobahn it drops. No fault codes what so ever, maby a faulty oil pressure sensor, or faulty oil temp sensor.

Troy says that we with S63 engines should change out our coolant thermostat to one that opens much earlier at 95degrres and not at 105 that is original, because it boil the oil what he said.






Skickat från min iPhone med Tapatalk
 
1 - 6 of 6 Posts
Top