BMW M5 Forum and M6 Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5,239 Posts
Discussion Starter #1
Someone once posted about this - can't remember if there was a resolution. If you push the clutch pedal to the floor, all is normal. However if you really pound it, such as in an panic stop, sometimes you feel it go "past the stop."

Today I discovered that even if I push it to the floor slowly, but then put some left-ward pressure on it while pressing only fairly hard - it does kind of pop further down and to the left. Feels weird, cheap, wrong.

Anyone else notice this? Any idea what might be involved in correcting it?
 

·
Registered
Joined
·
542 Posts
I could be wrong....but my 328i does the same thing. I think it is because the pedal is made of a stiff polymer material that does flex a bit and when you put pressure on it when on the stop, it will skip to the side. I asked my dealer about this for my car and they said not to worry about it.

[This message has been edited by Zoli 007 (edited 15 November 2000).]
 

·
Registered
Joined
·
3,144 Posts
I too noticed it, but I thought it was my error. Been careful about it since, and haven't had the problem yet. Persoanlly, I thought i broke something.

Thanks for clarification Zoli!

--Dan
 

·
Registered
Joined
·
5,239 Posts
Discussion Starter #5
Clarification - there is a distinct "snap" when this happens - my guess is that some sort of bushing where the pedal is hinged distorts under side load until it slips out of place - but it recovers to its natural shape as soon as you let up.
 

·
Moderator Emeritus
Joined
·
10,698 Posts
I had this on my 96 M3 and once I "broke through" I could hear the clutch pedal hitting the "floor" every time I pushed it in. I never bothered to get it fixed. Im sure it is some kind of bushing or something and it should be easy to fix. I drove on it for a year and it never caused any problems.

ME
 

·
Registered
Joined
·
158 Posts
yeah - annoying, isn't it?

it's definitely not a bending thing. i think it's a slippage to the left past some stop device that isn't big enough.

i have to REALLY whack it and/or give it lots of leftward pressure to make it happen. haven't experienced it in a while.

sab

------------------
'00 M5
'01 M Roadster (on order)
98.5 A4QS (it snows here)
 

·
Registered
Joined
·
542 Posts
I checked it on my car again today to make sure everything is like I say it is....It is just the pedal slipping to the side and yes there is a bit of a snapping noise. It takes quite a bit of effort to get it to slip over but I think when you really slam a shift it probly does that. Unless it is very easy to do it when you slowly push the pedal in, then you shouldn't worry about it. Just normal flexing of the pedal.
 

·
Registered
Joined
·
101 Posts
I have a clutch pedal problem thats a little different from what you describe.

When I press the pedal to the floor, there is a slight binding as I let it back out. Doesnt happen all the time, but has done it since day 1.

On another note, I had an E30 325 that had a really interesting clutch problem. One day I pushed the clutch pedal about 2/3 of the way to the floor, and then it descended the rest of the way slowly by itself and stayed there. If I hooked my right foot under it and pulled it up 1/3 of the way, it would come back normally. This made rush hour driving a ton of fun. Was simply a bad clutch cylinder unit; $75 and an hours work under the dash.

Steve

------------------
'00 M5
'99 R1100S
'66 GT350H/Paxton
'85 911
 

·
Registered
Joined
·
260 Posts
Originally posted by greg:
...Feels weird, cheap, wrong...
...what might be involved in correcting it?
Definitely sounds like the pedal mechanism has got a(n engineering) problem... How do we go about contacting BMW NA to complain about something like this?
 

·
Moderator Emeritus
Joined
·
10,698 Posts
Steve,
thats exactly what happened to my 00 M5! It did it in my garage though. The next morning there was a puddle under the car and the clutch pedal was "stuck" in. it was insane "driving" it up to the flat bed. fortunately it took the same part as from the 540 and that meant it was available.

ME
 
1 - 11 of 11 Posts
Top