BMW M5 Forum and M6 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
For some reason, I am continuously getting a check engine light. When I read the error memory with INPA this is what I get.

105 Plausibility engine temperature

Error occurred 1. times at:

Engine speed 3320.00 rpm
relative filling 9.60%
cooling water temp. 70.00 degrees C
Supplier voltage HR 13.90 V
aufgetreten vor (rel. BZ) 50.00 km

Error occurred 2. times at etc.......

1000 - Condition / value implausible / over-temperature
OBD exhaust relevant error
Error present
Sporadic error



When I clear the error, after a day or two it will reoccur.

Anyone know what this is?
 

·
Registered
Joined
·
506 Posts
Was the car fully warm? Coolant temp should not be 70 degrees C unless the car is heating up. If it was warm when you got this error, could be a faulty thermostat.
 

·
Registered
Joined
·
6,918 Posts
it could be your thermostat or the two way temperature sensor that sits on top of the t-stat. what's your KTemp after warming up?
 

·
Registered
Joined
·
4,896 Posts
i've seen faulty temp sensors and loose connectors on said temp sensor set these errors.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #7
It seems the CEL light comes on when the car is either near operation temperature or at.
I've cleared it about 5 times with it only reoccurring; the one thing I do notice that is consistent in the error code is the
cooling water temp at 70C or 69C.

I'm not sure where I find the Ktemp.. I'll search for that today.

I already have a new thermostat; planning on replacing that shortly.

I'll check the connections on the temp/sensors when I have a chance today.

Thanks for the input guys.
 

·
Registered
Joined
·
6,918 Posts
Ktemp, aka engine temp, is accessible from the secret menu, test #7 iirc. If you haven't unlocked the secret menu, search for it and have fun!
 
1 - 8 of 8 Posts
Top