BMW M5 Forum and M6 Forums banner

21 - 29 of 29 Posts

·
Registered
Joined
·
39 Posts
I can confirm win10 works fine for INPA and ISTA-P. I coded my off my win 10 laptop but its all in german and i cant find the english versions of the software if there is any
 

·
Registered
Joined
·
129 Posts
All programs should run fine with XP or win 7. The only program that will not work on win8/10 is NCS as it needs to run on a 32bit machine.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
22 Posts
All programs should run fine with XP or win 7. The only program that will not work on win8/10 is NCS as it needs to run on a 32bit machine.


Sent from my iPhone using Tapatalk
As far as being able to connect to the car, you'd need the USB drivers for XP.

Sent from my mobile. Pls excuse brevity and spelling
 

·
Registered
Joined
·
33 Posts
I can confirm win10 works fine for INPA and ISTA-P. I coded my off my win 10 laptop but its all in german and i cant find the english versions of the software if there is any

Sent from my EVR-L29 using Tapatalk
 

·
Registered
Joined
·
1,950 Posts
have the interface set to std:eek:bd and the correct port (COM 1)

I'm waiting for my BG cables before I go insane trying the same thing over over again lol.

I know it's not my settings or else it shouldn't work on my Mini and X5.

Sent from my EVR-L29 using Tapatalk
I am getting
NET-0015: HOST NOT FOUND
with Rheingold when I try to do the vehicle identification.
INPA dots show up and respond when I turn ignition on/off. I followed the instructions from that thread.
 

·
Registered
Joined
·
22 Posts
There is another set of config files in another folder. Make sure you repeat the respective configuration in those as well.

Sent from my mobile. Pls excuse brevity and spelling
 

·
Registered
Joined
·
1,950 Posts
Thanks guys, I copied the EDIABAS.ini from C:\EDIABAS\BIN to C:\RHEINGOLD\EDIABAS\BIN and everything works fine now. The EDIABAS.INI in Rheingold was totally not set up for kdcan.
 
21 - 29 of 29 Posts
Top