BMW M5 Forum and M6 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
274 Posts
Discussion Starter #1
Hello everyone,

Want some help regarding cam timing. I put a thicker MLS gasket and timed the motor but one of the marks (intake) is slightly off, but as you know we are limited to changing a teeth in the sproket so I want to know if you consider this difference acceptable?

Actually, a little less overlap is not too bad for a turbo engine...


Here are the pictures - crank is at TDC, Exhaust cam is spot on and Intake cam is the one slighly off.






Slightly off intake








Spot on exhaust






Another picture of intake





Thanks for your help.

Regards,
Paulo
 

·
Registered
Joined
·
52 Posts
Hate to say it but this forum is a ghost town. I say ask your question on one of the Facebook pages. Lots of knowledge in the e34 m5 club, bimmerforums e34 crew pages. You’ll get a much quicker answer there.
 

·
Registered
Joined
·
729 Posts
Your timing is slightly off (advanced) but not within a tooth of the cam sprocket.
Does it inject fuel and does the spark plug work while starting?

Advanced intake timing in general dis-improves idling and top end torque/power but improves mid range torque.


And indeed, not much people posting here last few years. Which (Facebook) pages are recommended for (E34) M5?
 

·
Registered
Joined
·
52 Posts
And indeed, not much people posting here last few years. Which (Facebook) pages are recommended for (E34) M5?
Bimmerfourms.com E34 Crew (USA mostly)

E34 Zone (Euro/ mostly)

Neither of these are M5 specific but a lot of active users with e34 knowledge

The BMW M5 E34 Club- World wide. A good source for questions like this and a lot of the M5 board forum members are on these pages.

Sadly the ads on this site make it boarder line un-useable. I wanted to start a "build" thread here but decided against it. Mainly because using this site is annoying and I'm a terrible writer. :|
 

·
Registered
Joined
·
509 Posts
Send Bmwdirtracer a private message to respond to this thread also. He is on here but moved to the E39 forum with his new car.
 

·
Registered
Joined
·
45 Posts
Totally normal when installing a MLS gasket. I have assembled 2 motors like this and they ran just fine. You could get slotted gears if you want it perfect.
 

·
Registered
Joined
·
274 Posts
Discussion Starter #9
Thanks a lot! Its running again.

Problem was with the mapping in the ECU - crank and cam trigger settings.

Time to boost this bad boy!
 
1 - 9 of 9 Posts
Top