BMW M5 Forum and M6 Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
366 Posts
Discussion Starter #1
As many of your guys know, my BT ULF from AA functions but only one way; to listen with.....that's right, I can't transmit from the mic or use voice commands to the NAV, etc., but I can hear callers and check voicemail. My phones pair up just fine. I can't stand not using it so I figure I can jump the mic connections in the headliner and test continuity at the other end of the wiring harness somewhere to determine if its a mic wiring issue or the ULF itself. How should I jump the connections and where to check at the other end? I need help here. I don't think the car needs coding. I've tested another new mic in my car with the same results....nada.

Thanks in advance, this is making me :confused3!!!!!
 

·
Registered
Joined
·
723 Posts
Did you check to make sure you used the correct plug for the mic?

There are two wires which would fit the mic up there. One is used by the universal garage door opener, and the other is for the mic. The mic wire should have a clear wire on it.

Also, the mic should be installed so that the arrow points to the front of the car. Maybe the orientation is wrong?

Also, there were different versions of the mic. I believe the latest on is
part #: 84 31 6 938 762.

there is some good info on bluetooth retrofits available on www.bimmerboard.com
 

·
Registered
Joined
·
366 Posts
Discussion Starter #3
there is an additional flat and wide connector up there but what's plugged into my Homelink would not fit the mic and vice-versa....totally different connectors on my 10/2000. I was hoping that's what the problem was, but alas, tis not. Now what that other flat wide connector is I have NO idea. I'll post a pic after I get home.
 
1 - 3 of 3 Posts
Top