BMW M5 Forum and M6 Forums banner

1 - 1 of 1 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi M5Board. First time poster here. I recently got a '00 M5 and I was messing with the DME a little bit. I exported both full binary (512KB) and parameters binary (32KB) using BMWFlash. I modified the parameters binary and flashed it to my DME with BMWFlash. I turned key from 2 to 0, waited for 20 secs and tried to start the car, the car would only crank but won't start. I kinda panicked a bit and flashed my original full binary to the DME with MSSFlasher, now things get even more weird: When I try to turn the ignition on the car won't crank at all, and the water temp as well as tach goes to max while my oil temp is normal. The dash was warning me about low oil and coolant temperature (in reality I have enough oil and coolant temperature is room temp). At this point I'm unable to use MSSFlasher or BMWFlash. I tried the "disconnect battery for a while" method and that didn't seem to change anything when I reconnected the battery after 20 min. Reading around I heard that I may still have a chance using winkfp, but I'm personally not sure how to proceed here. Do I need to use my full binary backup with winkfp or do I need to download some factory DME image? Or even worse that my DME is bricked at this point?

To be fair when the flash happened the battery was fine and MSSFlasher even said the checksums were matching...

Thus now I'm writing here to seek some help from your experts before I give up and send it to a mechanic...

I sincerely appreciate your help.

Leonard
 
1 - 1 of 1 Posts
Top