BMW M5 Forum and M6 Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I learned when I bought my car that it already had the bluetooth kit installed for my 03 M5. I have a Motoroal 551 bluetooth capable phone. Intially it worked fine with the voice activation software. I purchased a BMW adaptor and have been receiving weak signal messages and call fail messages while the adaptor is installed in the middle console. The adaptor does seem to work with the phone as the phone signs on with bluetooth when I start the car. Afterwards when I try to use the phone the messages occur. Additionally the reception is poor and breaksup with the adaptor. Any idea what's wrong?
 

·
Registered
Joined
·
1,553 Posts
By "adapter", I assume you mean a cradle that fits into the center console and allows charging of the phone. If so, does this cradle also have an external antenna connector that is connecting with your phone? If so, you may not have an external antenna hooked up and that would give you the weak signal errors.

:cheers:
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
By "adapter", I assume you mean a cradle that fits into the center console and allows charging of the phone. If so, does this cradle also have an external antenna connector that is connecting with your phone? If so, you may not have an external antenna hooked up and that would give you the weak signal errors.

Yes. There is an external antenna that connects to the phone. Its plugged into the phone when I have the error messages. Is there something more I need? Is the problem with the adaptor/cradle antenna? thanks
 
1 - 3 of 3 Posts
Top