BMW M5 Forum and M6 Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
129 Posts
Discussion Starter · #1 ·
Hi everyone!
Today I have done the same as nixter has done http://www.m5board.com/vbulletin/e3...iy-make-your-own-aux-input-cable-install.html - 1x 300k ohm resistor, 2x 0.22 micro farad capacitors.
But I have not found 3-pin connections behind monitor.
I have connected it directly to BM54 radio-module according to BM54 pinout: block C (X13649) - left and right - to pins 3 and 4, ground - to pin 10.
And nothig has happened - tho MODE button allow me to choose either TAPE or RADIO....(
What is wrong?
BM54 is from my previous car 09/2001

Sorry for not using Search - it is hard for me becouse of language
 

·
Registered
Joined
·
3,184 Posts
Sounds like the BM54 is too old to support Aux. I know that older BM53's do not support Aux, but I've not heard of a BM54 that does not.
 

·
Registered
Joined
·
279 Posts
I have this issue and would be interested to know if it was solved.
I have a BM54 with flat pins as opposed to the BM53 with round pins.
 

·
Registered
Joined
·
279 Posts
Unfortunately I do not know this, I hope to get my INPA up and working on my new laptop asap. Then I can check.
 

·
Registered
Joined
·
3,184 Posts
It's on the sticker on the side of the unit. It's not hard to get out, just held in with one nut that you only need to back off a turn or two.
 

·
Registered
Joined
·
3,184 Posts
If the part number is 65.12-6.385 897, this is the earliest BM54 part number. From what I can find out 65.12-6.385 897 and 65.12-6.385 898 (the remanufactured version of the same part) do not support Aux. All other part numbers I know of do support Aux.
 

·
Registered
Joined
·
279 Posts
doh!
It could be a 6 which would explain why its not working so well.
I also don't get split screen, which I used to get with my BM24.
 
1 - 10 of 10 Posts
Top