BMW M5 Forum and M6 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter #1
WTF!!! this past week its been pissing me off. i leave and use the mirror garage door button to close my garage, works fine. later when i come back it doesnt open the door at first try.... but eventually it does.. Sometimes doesnt even open it at all! whats going on !!?!?!?! this, heated seat, and air constantly turnbing on is driving me up the f&(*^*&(& wall.:grrrrr::grrrrr:grrrrrrrgrrrrrrrgrrrrrrrgrrrrrrrgrrrrrrr

Its an "overhead garage door"
 

·
Registered
Joined
·
620 Posts
Just chiming in as this is currently the only issue with my M6 and if someone has an answer I'd like to know. I can't get it to open my garage doors at all. It seems to take the coding, but it won't open them.
 

·
Registered
Joined
·
136 Posts
Some openers have random codes that changes slightly everytime you use them. I had to code my M6 in a spesific way for my crawford opener. Don't remember how.

But since you have several different faults, I would think it's something errors in the electric system. Try reading the errorcodes.
 

·
Registered
Joined
·
577 Posts
There are 2 issues here.

ZZM6 is correct. I have 2 different openers and one uses the "Rolling codes" and one does not. The rolling code is a different setup and a bit confusing.

If it was working, then you have programmed is correctly. My 650 will on ooccasion just not work for no apparent reason, then begin working again. I'm never sure if it's just a issue with my car or if there is some local radio interfierence, that is causing the issue.

I'm in the RF industry, and I'm never amazed that it breaks. I'm just amazed that it ever works in the first place. :biggrinbounce:
 

·
Registered
Joined
·
577 Posts
Could it be the battery in the operator. I had that problem with mine
There is no battery. The BMW is powered form the car, and the opener is powered from the mains.
 

·
Registered
Joined
·
468 Posts
Sorry, Don't know what's going on with yours....but, I've never been able to get my transmitters programmed to my '09 M6. I have a US Automatic Sentry gate opener on my driveway entrance...no rolling codes, and I've never been able to get the M6 buttons programmed! I just bought a '12 Camry and I was able to program it's buttons without too much fuss! I'd love to get the M6 buttons working...
 

·
Registered
Joined
·
620 Posts
Sorry, Don't know what's going on with yours....but, I've never been able to get my transmitters programmed to my '09 M6. I have a US Automatic Sentry gate opener on my driveway entrance...no rolling codes, and I've never been able to get the M6 buttons programmed! I just bought a '12 Camry and I was able to program it's buttons without too much fuss! I'd love to get the M6 buttons working...
Same here except it's my '01 M5 that opens both garage doors just fine but the M6 doesn't work. Because of this I'm assuming it's the car.
 
1 - 8 of 8 Posts
Top