BMW M5 Forum and M6 Forums banner
1 - 18 of 18 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter · #1 ·
What oil do you run in your car, and what oil is rocommended to run in your car. After all of these oil/engine failure threads, I thought it would be interesting to see what you are using?

Peace, Hector
 

·
Registered
Joined
·
112 Posts
I've been using the Castrol 5W-30 that is reccomended by the sticker under the hood.

I am at a loss as to what I "should" be using due to all the recent engine failure threads listing the 5W-30 as a possible cause.
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #3 ·
I hear you on that! That is why I am curious as to the high mileage cars. How many miles, and what year.



Hobbez said:
I've been using the Castrol 5W-30 that is reccomended by the sticker under the hood.

I am at a loss as to what I "should" be using due to all the recent engine failure threads listing the 5W-30 as a possible cause.
 

·
Registered
Joined
·
590 Posts
Hector in my 00 with 56k I use TWS 10-60, the sticker calls for TWS 10-60. If it's good enough for Shadowman's twins it's good enough for mine.


Joe
 

·
Registered
Joined
·
897 Posts
5W-30 - 40k miles. Finger's crossed. Knock on wood....

01/2002 build date - 5W30 recommended by manufacturer
CPO car

In the event of a failure I figure I am better off if I followed the manufacturer's recommendation.
 

·
Registered
Joined
·
1,600 Posts
2000 M5
87,000 miles.
10w60.
I used 5w30 once (Dealer said BMW changed their spec), and my oil consumption went up. So I went back, at my expense.
 

·
Registered
Joined
·
1,204 Posts
A 2000 model - almost 99,000 miles and TWS 10W-60 all the way as recommended.

I DID have a head problem (engine head that is), from excessive carbon buildup due to a design flaw on 2000 models but, the engine has run flawlessly - uses about a quart (litre) per 3000 miles.

Never tracked and very rarely pounded.

Did have it at 150MPH one time - way too nerve-racking.
 

·
Registered
Joined
·
15 Posts
Build date: December 1999
Mileage: 56,000 miles
CPO: until January 26, 2006
Miles I have driven the Car: 42,000 miles
Oil used 10w60 only.
Oil consumption 1 quart every 5,000 to 7,000 miles.
 

·
Registered
Joined
·
88 Posts
122,000 miles and counting.

silkolene 10w 60 - not tws - too expensive and hard to find.

oil change - around 8000 miles - over 100,000.

dealer maintained for first 100,000 - oil changed every 15,000 miles - TWS.

oil useage - 1 litre ( approx quart) every 2000 miles.

tried mobil 1 - 5w - 30 but car sounded lick a bucket of bolts being shaken - this stuff is like water and car drinks it - car runs and sounds better on 10w 60.
 

·
Registered
Joined
·
158 Posts
Tranck, at what mileage did you experience the head problem with the carbon buildup? More importantly, what have you done to prevent it from occurring again? I just had that problem in my '01 at 17,000 miles, and guys have told me that it is the result of taking short trips. I commute 13 miles to work on a congested road, so am I in for this to happen again when the car is out of warranty?
 

·
Registered
Joined
·
1,204 Posts
Norgeiron said:
Tranck, at what mileage did you experience the head problem with the carbon buildup? More importantly, what have you done to prevent it from occurring again? I just had that problem in my '01 at 17,000 miles, and guys have told me that it is the result of taking short trips. I commute 13 miles to work on a congested road, so am I in for this to happen again when the car is out of warranty?
Norgeiron,

The problem manifested itself at 89,000 miles.

A couple of things - BMW acknowledges that there is a head problem (I thought it was only 2000 models however)

Also, I admitted that I used high octane LEADED fuel on a couple of occasions but even then and the high mileage (obviously out of warranty), BMW agreed to pay for the parts (alot of parts) and I paid for the labor which btw, came to about $3,000.

I also admitted that I used STP octane boost which they said might have had a negative effect on the heads as well as far as carbon buildup.

Before you consider the head replacement, my SA persuaded me to try a product called 44K made by BG Products, Inc.

Not sure if it helped or not - I think my heads were very contaminated.

If you do try this 44K, you can expect some occasional very rough idleing as well as an SES light.

Now at almost 99,000 miles, no problems.

I do on occasion really stretch her legs at sustained 5 or 6K rpm and blow the stuff out manually.

Tell your SA about the problem and let this person know that you did some homework.

They should definitely work with you at that low mileage.

This is my 6th BMW that I bought at this dealer - Leith in Raleigh, NC so I'm sure that didn't hurt.

Good Luck
 

·
Registered
Joined
·
105 Posts
The Beast is my Daily Drive

2002 - Build date of 09/01.

54,750 miles and counting....

Mobile One - 5w30 - Per Dealer

100K Extended Warranty

Classified Ad already written to be inserted into local paper at
mileage 99,500... :)

Happy Easter...

Bob

:flag:
 

·
Registered
Joined
·
2,099 Posts
I've got a 2002 that's a 9/2001 build date, 53k miles, & BMW 5/30 oil mostly at scheduled changes. It's a daily driver but more highway miles than stop & go and 10 days on track. The engine feels somewhat loose and probably due for the Inspection II with new filters, plugs and stuff. I've got the CPO and am crossing my fingers that I don't have high mileage issues.
 

·
Banned
Joined
·
300 Posts

·
Registered
Joined
·
2,136 Posts
I use 10w-60.
changed every 3000 miles
have 75,4?? now. No problems with the engine.
Just some carbon shooting out the exhaust from time to time on cold starts.

josh.
 

·
Registered
Joined
·
43 Posts
phillym5 said:
I use 10w-60.
changed every 3000 miles
have 75,4?? now. No problems with the engine.
Just some carbon shooting out the exhaust from time to time on cold starts.

josh.
Carbon shooting out on cold start? I would make the assumption that it is more likely oil which of course does have a carbon base but it is not actual carbon that is shooting out your tail pipes.
 

·
Registered
Joined
·
240 Posts
I have 75k on my car I change my oil every 3 to 4 thousand miles with Castrol 10w 60

I have done this proceedure since I bought the car with 40k on the ticker and it has always lived on the 10w 60.cherrsagai
 

·
Registered
Joined
·
2,136 Posts
tetherM5 said:
Carbon shooting out on cold start? I would make the assumption that it is more likely oil which of course does have a carbon base but it is not actual carbon that is shooting out your tail pipes.
Its the same stuff that shows up when you have a exhaust leak. That black soot. Sometimes i get speckles on the garage floor coming from my cans.

josh.
 
1 - 18 of 18 Posts
Top