BMW M5 Forum and M6 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hey guys I know that it has been talked about before.****

2003 BMW M5, 134,854miles. Meticulously maintained. Have every receipt. Looks like it had a valve job at 100k. I've had it since 116k...

Ok so i was driving last night and fishtailed out of a parking lot, only in first gear, nothing really eventful. Came to a red light car was okay idling fine. went to go from the light and car was way under powered. sounded way different. revved like it was running on just a few cylinders. Pulled into a gas station. Car runs, there is no metal clunking around of any sort, I didn't do anything to the bottom end. the top end is bit louder and sounds rough. I did notice on the driver side cabin filter box that there was a sensor that was unplugged. Plugged it back in, ran a little bit better. Has a bit of a rougher idle. I do notice that once the motor is turned off, for a second or two after it stops I can here on the right side top like a chain is coming to a stop after everything has already stopped moving.

So i've called a shop here in Las Vegas, Sw Bimmers. They say it could be valves, Vanos or cam chain is loose, broken etc.
My bro is an avid BMW guy and has built his self a replica lightweight e36 m3. he explained the vanos system to me, how it runs etc. What do you guys think? I hear nightmare stories of vanos systems.

I do have paperwork that the Vanos was checked a couple years back and was cleared with flying colors. Also it had its valves done @ 100k.

Thoughts?

Also, can you tell me what sensor was unplugged from the cabin box? I can't find a diagram anywhere for this car that works properly.
 

·
Registered
Joined
·
6,632 Posts
A couple of things. Firstly, if you post this in the E39 M5 forum you will likely draw more attention from the best knowledge base on these vehicles available. Secondly, do you have a SES (Service Engine Soon/Check Engine) light. If so have you pulled the codes. If there are fault codes, what are they?
 

·
Registered
Joined
·
13 Posts
Discussion Starter #4
I do, but its because I have intakes, exhaust, no cats, ecu upgrade etc, so i dont know if its from the event or not.
 

·
Registered
Joined
·
49 Posts
Pull the faults stored and see if there are any that aren't normally there. Fault codes are always the easiest place to start when there is engine trouble.
 

·
Registered
Joined
·
4,488 Posts
If that video was taken at idle, that is a HORRIBLE noise, even allowing for the way phones/cameras exaggerate noise. And when you turned the engine off, there was a distinct whine and clack-clack-clack as if something was winding down after the engine stopped. The only thing that would do that is the clutch fan. Does it spin freely and smoothly?
 

·
Registered
Joined
·
59 Posts
Has it been losing oil? Valve cover gaskets might have been leaking slowly, then failed after a cold rev?
 
1 - 8 of 8 Posts
Top