BMW M5 Forum and M6 Forums banner

1 - 20 of 39 Posts

·
Registered
Joined
·
362 Posts
Discussion Starter #1
As the title states I have been going through oil like a madman lately. In the past several months I have been through at least 3 additional quarts of oil. I am using the recommended 10 w60 Edge. I do not drive the car very hard, never on the track or dragstrip and abuse it at all.

There are no apparent leaks, I park it in the same two places every day at work and home. I have smelled oil one time recently and that was during a blast down the highway reaching 120 for a moment. During which and afterward the car smelled very strongly of oil and seemed under powered. It did not throw any codes and the smell went away after a few miles.

Am I sitting on a time bomb? (if so, CNA ((Carmax warranty company)) should cover a new engine!)

Have no oil analysis to show, car goes into the shop next week for a bad throttle body actuator and to diagnose this issue along with the M button working intermittently and a few other non engine related items.

Thanks for reading.

-PRK
 

·
Registered
Joined
·
3,940 Posts
That's very high consumption... You must have a leak somewhere. Even if there is one it will be hard to see since the splash shields usually catch most leaking fluids. Have you checked the usual suspects such as oil cooler, etc? My valve covers have leaked before and I had those gaskets replaced.
 

·
Registered
Joined
·
362 Posts
Discussion Starter #3
I have not checked anywhere for a leak yet. I'll try to do so this week.

Thanks for the reply,

Peter
 

·
Registered
Joined
·
3,574 Posts
My car is odd. I changed out the oil and filter filled my car up with oil it read 1.3 and after about 10 miles of driving it read 1.1??? I then went to Vegas from LA area and ran like a bat outta hell all weekend and came home checked my oil and i'm at 1.0??? I figured my car would have been screaming at me for another qt. So odd, usually when I drive hard I burn oil real quick but but now it seems to hold onto the oil....?
 

·
Registered
Joined
·
362 Posts
Discussion Starter #5
My car is odd. I changed out the oil and filter filled my car up with oil it read 1.3 and after about 10 miles of driving it read 1.1??? I then went to Vegas from LA area and ran like a bat outta hell all weekend and came home checked my oil and i'm at 1.0??? I figured my car would have been screaming at me for another qt. So odd, usually when I drive hard I burn oil real quick but but now it seems to hold onto the oil....?
Ease up there pal, this is my thread.

Start yer own!

:flag::haha:

-PRK
 

·
Registered
Joined
·
362 Posts
Discussion Starter #7

·
Registered
Joined
·
1,306 Posts
My old S4 had high oil consumption due to scored cylinder walls. The increased oil consumption developed right around 75K miles and got progressively worse quick. 1 quart every 500 to 600 miles. Thankfully, I had CPO, and got a new long block out of it.

Get it into the shop ASAP. They need to start consumption tests. If it fails, then they can boroscope the cylinder walls and hopefully proceed with engine replacement. The first step though is the oil consumption test. They basically fill it to a certain level, seal it off and have you drive it. When you come back in, they will drain it and weigh it (the oil). At least that's how it was with Audi.
 

·
Registered
Joined
·
7,039 Posts
What is the mileage in your car.

When was the last oil change.



As the title states I have been going through oil like a madman lately. In the past several months I have been through at least 3 additional quarts of oil. I am using the recommended 10 w60 Edge. I do not drive the car very hard, never on the track or dragstrip and abuse it at all.

There are no apparent leaks, I park it in the same two places every day at work and home. I have smelled oil one time recently and that was during a blast down the highway reaching 120 for a moment. During which and afterward the car smelled very strongly of oil and seemed under powered. It did not throw any codes and the smell went away after a few miles.

Am I sitting on a time bomb? (if so, CNA ((Carmax warranty company)) should cover a new engine!)

Have no oil analysis to show, car goes into the shop next week for a bad throttle body actuator and to diagnose this issue along with the M button working intermittently and a few other non engine related items.

Thanks for reading.

-PRK
 

·
Registered
Joined
·
53 Posts
Hmm. I consume about 1 litre every 6 weeks. That works out to about 1800KM of driving, which is roughly a quart every 1100 miles.

Seems high to me but is apparently within BMW's acceptable envelope for these cars.

If you are only covering 300 miles to get that kind of consumption, it sounds like something is indeed wrong.
 

·
Registered
Joined
·
362 Posts
Discussion Starter #12
My miles might be off, could be more like 400. Anyhow, the car has 62K miles on it.

Goes in the shop next week, Ill update as I know more.

-PRK
 

·
Registered
Joined
·
362 Posts
Discussion Starter #15
My wife has had it with the M5, she wants me to sell it very badly. The car has had constant issues ranging from the transmission being pretty much toast when I bought it to both throttle body actuators failing within months of each other, tons of cabin failures, blower motor to many seat motors, failing seals and more. I am also feeling a bit tired of this car. When it is running well and no issues are present it is a great fun car to drive. Only problem is that it has problems more often than not.

Oh, and now it is drinking more oil than my 05 STi did with a seriously abused drive train.

If BMW cannot get this thing figured out this go around I am afraid it will be it's last trip to the service bay under my ownership. I am ready (sit down for this one!) to go back to my C5 Z06 at this point which only spent time in the shop when it was getting an inspection. Yeah, the interior was for ****, the car was rough around every edge and it rode like **** but DAMN it was a beast! Light and nimble and loud and amazing.

/RANT

If the warranty replaces the engine and the car runs great, no issues mechanically for a good long while I will retain the car to my wife's protests until it fails me again. At which time I will purchase a low miles C6 Z06 and return to American muscle.

Thanks for bearing with me.

-PRK
 

·
Registered
Joined
·
362 Posts
Discussion Starter #16
I need to make a correction to the original numbers. The average 30 day mileage on the car runs around 5-600 miles. I still think that this is excessive oil consumption for those miles considering most are highway.

Ran the car up and down the highway twice over the past two days. Put a total of 450 miles on it. The oil level began at .8 and it is at .8.

This is getting weird now.

-PRK
 

·
Registered
Joined
·
1,306 Posts
Sounds like you bought someone else's headache at this point. Bummer. The earlier cars are hit or miss. Miss most of the time it seems...

Hope you figure it all out.
 

·
Registered
Joined
·
13,461 Posts
That's a lot of oil being used so quickly. If there are no visible leaks then burning oil means more like an engine issue.
 

·
Registered
Joined
·
362 Posts
Discussion Starter #20
Hasan,

Considering I have replaced half of the oil in the engine, I doubt age has anything to do with it at this point. Good input though, had it been all original oil in the car with no additions that would be valid.

Thank you,

-PRK
 
1 - 20 of 39 Posts
Top