BMW M5 Forum and M6 Forums - View Profile: 335xi

335xi 335xi is offline

m5board.comoholic (>1000 posts)

  Feedback

Member Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
Submit Feedback
  Past
Month
Past
6 Months
Past
12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0

  About Me

  • About 335xi
    My car
    2008 Black Sapphire M5
    Location
    CT, USA

  Statistics

Total Posts
Albums
General Information
  • Last Activity: 12th February 2016 09:08 PM
  • Join Date: 18th December 2009
  • Referrals: 0

  Friends

Showing Friends 1 to 1 of 1
  • KILLZBUGZ
    • KILLZBUGZ is offline

  Mentions

No results to display...

  Quotes

16th January 2016
06:11 PM - 335xi quoted B767capt in post SO, from this, we can infer that most damage happens in the 1st 10K miles?
Sure these are very pampered ...
10th January 2016
09:37 PM - Jetpilot718 quoted 335xi in post s85's above 100k mileage stock bottom end
What if the bearing wear i...
30th December 2015
06:08 PM - 335xi quoted Koqui79 in post Oooops, I just saw this. Yes I have them
I know it's a long shot but ...
24th December 2015
12:51 AM - 335xi quoted Texasgrego in post Did the following:
<!-- google_ad_section_start(we...
20th December 2015
09:55 PM - Texasgrego quoted 335xi in post S6 with MDM
Perhaps your car was suffe...
08:42 PM - 335xi quoted Texasgrego in post I had all of that done. I did not see any improvement like you describe
Was going to start a thread but...
17th December 2015
06:38 PM - 335xi quoted FastHackem in post Thx, will do in the spring
Don't fret, the pulleys/belts a...
16th December 2015
06:20 PM - FastHackem quoted 335xi in post On cold start my m5 made some weird noises yesterday
Car just crossed 57K so I ...
6th December 2015
08:37 PM - NAK91 quoted 335xi in post On cold start my m5 made some weird noises yesterday
Replaced plugs @ 40K. I am...
08:00 PM - 335xi quoted NAK91 in post I replaced ALL the fluids last year
I consider myself lucky th...
07:51 PM - NAK91 quoted 335xi in post On cold start my m5 made some weird noises yesterday
Car just crossed 57K so I ...
06:28 PM - 335xi quoted NAK91 in post Bizarre for pulles/water pump to be going @ 57K miles?
I just listened to the vid...
04:42 AM - 335xi quoted Hg1245 in post Absolutely, during cold start the VANOS is loud
At the beginning of the vid...
5th December 2015
10:58 PM - 335xi quoted Hg1245 in post Thx, how easy is it to get to it?
On mine, the identical nois...
06:01 PM - georstan quoted 335xi in post On cold start my m5 made some weird noises yesterday
New noise clearer after th...
27th November 2015
10:52 PM - 335xi quoted drewTT in post So, the low oil could have contributed i guess
Sometimes a little timing c...
08:47 PM - drewTT quoted 335xi in post On cold start my m5 made some weird noises yesterday
I am leaning towards somet...
04:26 PM - 335xi quoted drewTT in post Kind of early for that to be going, no?
Timing chain? I am leani...
26th November 2015
06:57 PM - 335xi quoted FastHackem in post No, I have not, I am at 56K miles right now.
Have you changed belts and pull...
12:41 AM - 335xi quoted Ident in post Same weight as the M2 which is remarkable as this is much larger
3.8 sec? Hmm? Try becaus...

  Post Thanks

Total Thanks

  Likes Given

0 Likes
 
For the best viewing experience please update your browser to Google Chrome