The SAGA of my M5 (still love her tho) - Page 3 - BMW M5 Forum and M6 Forums
E60 M5 and E61 M5 Touring Discussion 2005- Advertiser's Forum

 1Likes
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #21 of 30 Old 6th February 2017, 04:22 AM Thread Starter
Muz_M5
Member
 
Muz_M5's Avatar
 
Join Date: Dec 2015
Location: Qatar
Posts: 36
Thanks: 17
Thanked 1 Time in 1 Post
Quote:
Originally Posted by rt7085 View Post
Would it have been rod bearings then both side would have misfires. The VANOS pressure line is common. Misfires happen because the VANOS actuators would be clogged with copper swarf. But that is not the case. Now what could be the case is that your VANOS pressure is marginal. And bank 1 is the first to show the signs. And if this is the case, it is likely the internal pressure line from the VANOS pump. Measure the pressure and know what is going on.
Yes, totally makes senses. I shall do that but waiting for components to arrive. Will keep you updated rt.

Quote:
Originally Posted by seif_ossama View Post
I wouldn't jump into conclusions, but if I were you, don't try to start the car until you get the stuff that are primarily suspected to be the cause of the misfire, replace them, clear the codes and start the car, and then measure the pressure like rt7085 suggested.
Hala Seif yes just waiting up on the darn parts they take forever even with expedited shipping that is the only thing I hate about this aramex and all shipping and mail forwarding stuff. As soon as they new parts are in will document step by step procedure.

BMW M5 '06 Interlagos Blue , Supersprint headers, K&N typhoons, Hartge accelerator booster
MINI COOPER S JCW '06 Hot chilli red, 17% reduction pulley, straight piped
SUZUKI JIMNY '13 Gun metallic grey, 2 Inch body lift, K&N Cold air intake
YAMAHA R1 '02 Yoshimura full system exhaust, Stretched, BMC filter
Muz_M5 is offline  
Sponsored Links
Advertisement
 
post #22 of 30 Old 7th February 2017, 06:10 PM Thread Starter
Muz_M5
Member
 
Muz_M5's Avatar
 
Join Date: Dec 2015
Location: Qatar
Posts: 36
Thanks: 17
Thanked 1 Time in 1 Post
Day 8

OK WE HAVE A PROBLEM...

So as I previously stated I had my intake and exhaust timing gears changed before when they threw up some codes but on scanning the car today I got these lists (see image attached).

I thought it is an easy fix new sparks and coils in and the beast will be up and running but unfortunately not the case. GOT SOME MAJOR FAULTS especially vanos!

How do I proceed?! NExt step I will do a vanos drain to make sure I rule it out completely. My vanos solenoids were pretty good the last time I checked them but then again will do a complete test to find out more details. I am kind of taken aback I just got the intake and exhaust gears changed and now this.
Attached Thumbnails
Click image for larger version

Name:	20170207_174034.jpg
Views:	18
Size:	1.98 MB
ID:	766290  

Click image for larger version

Name:	20170207_174044.jpg
Views:	19
Size:	2.02 MB
ID:	766298  


BMW M5 '06 Interlagos Blue , Supersprint headers, K&N typhoons, Hartge accelerator booster
MINI COOPER S JCW '06 Hot chilli red, 17% reduction pulley, straight piped
SUZUKI JIMNY '13 Gun metallic grey, 2 Inch body lift, K&N Cold air intake
YAMAHA R1 '02 Yoshimura full system exhaust, Stretched, BMC filter
Muz_M5 is offline  
post #23 of 30 Old 7th February 2017, 06:20 PM Thread Starter
Muz_M5
Member
 
Muz_M5's Avatar
 
Join Date: Dec 2015
Location: Qatar
Posts: 36
Thanks: 17
Thanked 1 Time in 1 Post
@Bucky @rt7085 @seif_ossama guys :s

BMW M5 '06 Interlagos Blue , Supersprint headers, K&N typhoons, Hartge accelerator booster
MINI COOPER S JCW '06 Hot chilli red, 17% reduction pulley, straight piped
SUZUKI JIMNY '13 Gun metallic grey, 2 Inch body lift, K&N Cold air intake
YAMAHA R1 '02 Yoshimura full system exhaust, Stretched, BMC filter
Muz_M5 is offline  
 
post #24 of 30 Old 7th February 2017, 06:23 PM
seif_ossama
Addicted Member (>300 posts)
 
seif_ossama's Avatar
 
Join Date: Jul 2012
Location: Egypt
Age: 29
Posts: 356
Thanks: 23
Thanked 22 Times in 21 Posts
Was the car not turned on for a while? And I thought you decided on not doing anything with the car until you get the parts, the amount of codes makes me think that this might be a battery drain issue, I would again say, change the parts that are on the way, clear the codes and give it a try, but make it a short drive, go back and check the codes, and until you get the parts, use a battery tender to charge the battery.
seif_ossama is offline  
post #25 of 30 Old 7th February 2017, 06:29 PM Thread Starter
Muz_M5
Member
 
Muz_M5's Avatar
 
Join Date: Dec 2015
Location: Qatar
Posts: 36
Thanks: 17
Thanked 1 Time in 1 Post
Quote:
Originally Posted by seif_ossama View Post
Was the car not turned on for a while? And I thought you decided on not doing anything with the car until you get the parts, the amount of codes makes me think that this might be a battery drain issue, I would again say, change the parts that are on the way, clear the codes and give it a try, but make it a short drive, go back and check the codes, and until you get the parts, use a battery tender to charge the battery.
Got it ! I only started it to move it to a better spot and out of the way of the other cars. This is insane though I had just 2 weeks ago got the inlet and exhaust adjustment units changed for bank 1 and now this. My parts are taking forever to come!But it is scary though! Even though I was there during the changing of the adjustment units the process looked complicated to me so I ought to watch and learn from a more experienced mechanic. I will put her on a trickle charger and see what the hell to do about getting those parts!

BMW M5 '06 Interlagos Blue , Supersprint headers, K&N typhoons, Hartge accelerator booster
MINI COOPER S JCW '06 Hot chilli red, 17% reduction pulley, straight piped
SUZUKI JIMNY '13 Gun metallic grey, 2 Inch body lift, K&N Cold air intake
YAMAHA R1 '02 Yoshimura full system exhaust, Stretched, BMC filter
Muz_M5 is offline  
post #26 of 30 Old 12th February 2017, 01:33 AM Thread Starter
Muz_M5
Member
 
Muz_M5's Avatar
 
Join Date: Dec 2015
Location: Qatar
Posts: 36
Thanks: 17
Thanked 1 Time in 1 Post
Day 10

Sooooo I new spark and coils in same misfires so bled the vanos and now got these readings. The vanos in let and out let gears for the passenger bank were already changed but they are giving bad readings again!
Before changing the outlet/inlet gears we did the vanos bleed test and all solenoids did come back well 0.6-0.8 range.
Is this a solenoid valve issue or something more sinister????

ADVICE GUYS
Attached Thumbnails
Click image for larger version

Name:	20170208_184559(0).jpg
Views:	19
Size:	2.15 MB
ID:	766714  

Click image for larger version

Name:	20170208_184746.jpg
Views:	20
Size:	2.81 MB
ID:	766722  

Click image for larger version

Name:	20170208_184559.jpg
Views:	16
Size:	2.66 MB
ID:	766730  

Click image for larger version

Name:	20170208_184823.jpg
Views:	15
Size:	2.65 MB
ID:	766738  


BMW M5 '06 Interlagos Blue , Supersprint headers, K&N typhoons, Hartge accelerator booster
MINI COOPER S JCW '06 Hot chilli red, 17% reduction pulley, straight piped
SUZUKI JIMNY '13 Gun metallic grey, 2 Inch body lift, K&N Cold air intake
YAMAHA R1 '02 Yoshimura full system exhaust, Stretched, BMC filter
Muz_M5 is offline  
post #27 of 30 Old 12th February 2017, 08:59 AM
seif_ossama
Addicted Member (>300 posts)
 
seif_ossama's Avatar
 
Join Date: Jul 2012
Location: Egypt
Age: 29
Posts: 356
Thanks: 23
Thanked 22 Times in 21 Posts
seif_ossama is offline  
The Following 2 Users Say Thank You to seif_ossama For This Useful Post:
Muz_M5 (13th February 2017)
post #28 of 30 Old 12th February 2017, 03:52 PM
rt7085
m5board.comoholic (>1000 posts)
 
rt7085's Avatar
 
Join Date: Nov 2013
Location: West Newton,MA
Posts: 1,575
Thanks: 25
Thanked 147 Times in 136 Posts
Since everything fails at the same time it most be a common cause. Either an installation/adjustment issue or a low VANOS pressure. Or oil? How many times did you bleed it?
rt7085 is offline  
The Following 2 Users Say Thank You to rt7085 For This Useful Post:
Muz_M5 (13th February 2017)
post #29 of 30 Old 12th February 2017, 08:11 PM Thread Starter
Muz_M5
Member
 
Muz_M5's Avatar
 
Join Date: Dec 2015
Location: Qatar
Posts: 36
Thanks: 17
Thanked 1 Time in 1 Post
Quote:
Originally Posted by seif_ossama View Post
Did you change the oil ever since changing the VANOS solenoid?
Hey Seif no the vanos solenoids were not changed only the inlet and exhaust gears were changed for bank 1. The oil is new 3000 km or so. The ignition components drove the misfires away but as you can see the vanos errors are back similar to the previous running of the car(minus the misfires). Did I get them changed for no apparent reason :/

Quote:
Originally Posted by rt7085 View Post
Since everything fails at the same time it most be a common cause. Either an installation/adjustment issue or a low VANOS pressure. Or oil? How many times did you bleed it?
Hey rt Vanos pressure was still at 80 BAR well above the nominal value. We bleed the system 3 times as stated the solenoid values were pretty fine before the work on the inlet/exhaust gears on passenger side. But ob bleed tests all the solenoids gave bad results.

How do we proceed from this.

BMW M5 '06 Interlagos Blue , Supersprint headers, K&N typhoons, Hartge accelerator booster
MINI COOPER S JCW '06 Hot chilli red, 17% reduction pulley, straight piped
SUZUKI JIMNY '13 Gun metallic grey, 2 Inch body lift, K&N Cold air intake
YAMAHA R1 '02 Yoshimura full system exhaust, Stretched, BMC filter
Muz_M5 is offline  
post #30 of 30 Old 20th February 2017, 10:27 PM
seif_ossama
Addicted Member (>300 posts)
 
seif_ossama's Avatar
 
Join Date: Jul 2012
Location: Egypt
Age: 29
Posts: 356
Thanks: 23
Thanked 22 Times in 21 Posts
so what's the update on that? I have been busy for the past 10 days or so, so haven't had the time to check on the board.
seif_ossama is offline  
Reply

Bookmarks

Tags
m5beast , major , misfire , problem

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW M5 Forum and M6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
My M5 and our love-hate relationship...but mostly love. PIC HEAVY! firebird400 E39 M5 and E52 Z8 Discussion 30 23rd December 2015 02:53 AM
Dynavin install - DouglasABaker/Tho///a5 HELP! evil0ne E39 M5 and E52 Z8 Discussion 14 5th September 2011 06:15 PM
Member THO///M5AS picks up his Interlagosblue BMW M5 Touring with Individual interiou Gustav E60 M5 and E61 M5 Touring Discussion 44 19th November 2007 04:53 PM
Member THO///M5AS picks up his Interlagosblue BMW M5 Touring with Individual interiou Gustav Owners Gallery 2 14th July 2007 02:36 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome