Need Help! Wont Start! - BMW M5 Forum and M6 Forums
E60 M5 and E61 M5 Touring Discussion 2005- Advertiser's Forum

 7Likes
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 34 Old 4th January 2017, 11:50 PM Thread Starter
M5ramo_
Member, Sport: Off DSC: On (>50 posts)
 
Join Date: May 2016
Posts: 86
Thanks: 2
Thanked 2 Times in 2 Posts
Need Help! Wont Start!

I just replaced my battery & registered it also. I have no clue what it could be. Any advice would be great.


Sent from my iPhone using Tapatalk
M5ramo_ is offline  
Sponsored Links
Advertisement
 
post #2 of 34 Old 4th January 2017, 11:58 PM
Esteban Grullon
Member, Sport: Off DSC: On (>50 posts)
 
Esteban Grullon's Avatar
 
Join Date: Aug 2016
Location: Methuen, MA
Posts: 66
Thanks: 2
Thanked 9 Times in 9 Posts
I would re-check your battery connection just in case. Then pull codes and see if any faults come up. Any symptoms with the old battery?

FOR SALE: E60 M5 Trunk

2007 BMW M5 - Specs TBD
2003 Subaru Impreza WRX - 309WHP/251WTQ
Esteban Grullon is offline  
post #3 of 34 Old 5th January 2017, 12:26 AM Thread Starter
M5ramo_
Member, Sport: Off DSC: On (>50 posts)
 
Join Date: May 2016
Posts: 86
Thanks: 2
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by Esteban Grullon View Post
I would re-check your battery connection just in case. Then pull codes and see if any faults come up. Any symptoms with the old battery?


I'm going to have to check it tomorrow got the m5 towed , can I pull codes with a obdII scanner? Same thing happened with my old battery, I just got the new one today and registered it so I have no idea why it is doing that. Will update tomorrow. Thank you.


Sent from my iPhone using Tapatalk
M5ramo_ is offline  
 
post #4 of 34 Old 6th January 2017, 01:38 AM
Esteban Grullon
Member, Sport: Off DSC: On (>50 posts)
 
Esteban Grullon's Avatar
 
Join Date: Aug 2016
Location: Methuen, MA
Posts: 66
Thanks: 2
Thanked 9 Times in 9 Posts
An OBDII scanner will give you generic codes but it's better than nothing I suppose. But if you say the thing happened with your old battery sounds like possibly starter went bad. In the video you uploaded the dash looks fully illuminated and no signs of a weak battery. So I say it's either a poor connection like I mentioned before or the starter.

FOR SALE: E60 M5 Trunk

2007 BMW M5 - Specs TBD
2003 Subaru Impreza WRX - 309WHP/251WTQ
Esteban Grullon is offline  
post #5 of 34 Old 11th January 2017, 12:41 AM Thread Starter
M5ramo_
Member, Sport: Off DSC: On (>50 posts)
 
Join Date: May 2016
Posts: 86
Thanks: 2
Thanked 2 Times in 2 Posts
Jump started the m5 today & pulled codes P102D & P000A?


Sent from my iPhone using Tapatalk
M5ramo_ is offline  
post #6 of 34 Old 11th January 2017, 01:05 AM
stel_i79
Member, Sport: On DSC: Off
 
Join Date: Oct 2011
Location: west yarmouth
Posts: 269
Thanks: 1
Thanked 6 Times in 5 Posts
stel_i79 is offline  
post #7 of 34 Old 11th January 2017, 02:30 AM Thread Starter
M5ramo_
Member, Sport: Off DSC: On (>50 posts)
 
Join Date: May 2016
Posts: 86
Thanks: 2
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by stel_i79 View Post
i just change today the starter after 11 years..so...

good luck to u


How much did that cost you if you don't mind me asking?


Sent from my iPhone using Tapatalk
M5ramo_ is offline  
post #8 of 34 Old 11th January 2017, 02:44 AM
Esteban Grullon
Member, Sport: Off DSC: On (>50 posts)
 
Esteban Grullon's Avatar
 
Join Date: Aug 2016
Location: Methuen, MA
Posts: 66
Thanks: 2
Thanked 9 Times in 9 Posts
Hmm, if I'm not mistaken those both sound like camshaft position codes. Could be something simple as a couple sensors going bad or something is going with the camshaft timing which can mean vanos system issues as well.

I think it would be best to have it brought to your local indy shop or BMW at this point, in case the problem may become more severe and cause other damages.

FOR SALE: E60 M5 Trunk

2007 BMW M5 - Specs TBD
2003 Subaru Impreza WRX - 309WHP/251WTQ
Esteban Grullon is offline  
post #9 of 34 Old 11th January 2017, 03:54 AM
TJM5
Member, Sport: On DSC: On (>100 posts)
 
TJM5's Avatar
 
Join Date: Jul 2015
Location: New Mexico
Posts: 116
Thanks: 8
Thanked 6 Times in 6 Posts
Garage
$5 says its the positive cable explosive.

The positive cable might need to be replaced.

'17 Raptor Lightening Blue
'11 Ford Raptor, Matte Black (bed liner on entire truck)
'06 BMW M5, Alpine White:room:
'90 BMW 325i, Racecar
TJM5 is offline  
post #10 of 34 Old 11th January 2017, 05:06 AM Thread Starter
M5ramo_
Member, Sport: Off DSC: On (>50 posts)
 
Join Date: May 2016
Posts: 86
Thanks: 2
Thanked 2 Times in 2 Posts
Going to have it towed tomorrow to my local BMW shop. I have a feeling the Indy shop I went did not register my battery.. I saw my car pull in the shop and pull out within 5 minutes, but the sa said it takes 30 minutes.. seems sketchy to me. Anyway to determine if the battery is successfully registered?


Sent from my iPhone using Tapatalk
M5ramo_ is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW M5 Forum and M6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
m6 wont start robertstrendell E63 BMW M6 Forum and BMW M6 Convertible | m6board.com 4 28th November 2013 04:40 AM
3.8 wont start, HELP PLEASE!!! m5 bol E34 M5 Discussion 10 13th September 2012 12:41 AM
M6 wont start BootyHunter57 E63 BMW M6 Forum and BMW M6 Convertible | m6board.com 24 12th February 2012 04:18 PM
Please help me with this! Wont start blackxs E39 M5 and E52 Z8 Discussion 7 27th October 2009 07:07 PM
Help, my M5 wont start mojo_m5 E39 M5 and E52 Z8 Discussion 14 9th December 2005 02:39 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome