Evolve - Cold Start Question - BMW M5 Forum and M6 Forums
E39 M5 and E52 Z8 Discussion 1998-2003 Advertiser's Forum

 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 8 Old 16th March 2012, 08:35 PM Thread Starter
ks7827
Member, Sport: Off DSC: On (>50 posts)
 
Join Date: Sep 2006
Location: Kansas
Posts: 53
Thanks: 6
Thanked 1 Time in 1 Post
Question Evolve - Cold Start Question

I've had this tune since October (about 1K mile ago) and the cold start idle hunt never went away. Is this normal? I thought the idle hunt should go away after a while due to adaptations.
ks7827 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 16th March 2012, 08:58 PM
m5 deamon
M5 Guru (>2000 posts)
 
m5 deamon's Avatar
 
Join Date: Feb 2007
Location: new york, long island
Posts: 3,204
Thanks: 109
Thanked 197 Times in 174 Posts
drive her some more 1k since oct you o2s are probablly sooted up take her our for a good blast

2003 M5 Carbon Black, Black sport interior.

Evolve Alpha N tune, headers,race cats,heads
Rakkiu modified throttle bodies
Schrick cams
Kw v3 with ground control camber plates , Dinan rear sway bar, Beast power brakets
Stop tech st 40 and st22
UUC light weight flywheel 850csi clutch, Evo3 shifter and dssr
Rouge wheel studs and blue control arm bushing kit
Vorstiner front splitters
Exotics tuning finned diffuser
Euro headlights and taillights with rear fogs
Euro arm rest
m5 deamon is offline  
post #3 of 8 Old 17th March 2012, 09:45 AM
vantaam5
M5 Expert (>4000)
 
Join Date: Aug 2009
Location: Beds,UK
Posts: 6,626
Thanks: 860
Thanked 2,450 Times in 1,399 Posts
Should not idle hunt!


Any ideas about error codes?

Did the car idle hunt prior to tune?
vantaam5 is offline  
post #4 of 8 Old 17th March 2012, 06:44 PM
JoeFromPA
m5board.comoholic (>1000 posts)
 
Join Date: May 2009
Location: West Chester, PA
Posts: 1,968
Thanks: 8
Thanked 311 Times in 182 Posts
I have one of the oldest evolve alpha-N tunes (basically one of the first 5 if my knowledge is correct - including beta tests), MAFS unplugged, running a few mods that weren't part of the tune....and my idle is rock solid steady.

I don't have the tune that quiets down the cold start noise though.

2001 Carbon Black on Caramel - 127k miles - Selling this year, sadly. Time to move on.
JoeFromPA is offline  
post #5 of 8 Old 18th March 2012, 01:21 AM
russap5
M5 Guru (>2000 posts)
 
russap5's Avatar
 
Join Date: Feb 2009
Location: Charlotte, NC
Posts: 2,936
Thanks: 565
Thanked 615 Times in 388 Posts
I have hunting idle for the first minute or so on cold start.. I've flashed my ecu too many times to want to worry about it now


2001 ///M5 Jet Black on Caramel / Alcantara

Dinan
CAI, Dinan Rear Sway Bar, Dinan Front Strut Bar, Dinan Exhaust, Dinan
Brembo GT BBK 355mm Front - 345mm Rear, Evolve Alpha-N Tuning, Walbro 255HP fuel pump,
Ground Control Coilovers, Evolve "Medusa" headers, Magnaflow Cats, SuperSprint X-pipe, Magnaflow 10416 resonators, Beastpower Rear Sway Brackets, Gulf Oil Filter Housing w/ Fluidyne Cooler,
Custom Fluidyne Power Steering Cooler,
Linea Corse Z2S 19" wheels w/ Continental DW tires, EVO U/D Pulleys, Reinforced Rear Subframe, Diff Viton O-rings,
RaceSkids Metal Underbody Panels, Custom Leather/Alcantara steering wheel door panels and front seats, 35% window tint, Valentine One Hardwired, ACS style splitters,
E60 SSK and ZHP Knob, "Shorty" clutch stop w/ start sensor mod, Carbon Fiber Wrapped Interior, BSW subwoofer kit, Competition 6.5" front speakers in custom baffles,
DICE/Intravee II iPod adapter, TEC Cupholder, E90 radio knobs, AC and USB powered plugs installed in center console, Full LED overhaul in cabin/footwells/trunk

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
DIY Accelerator Pedal Removal
My Custom covered steering wheel
My plug-n-play LED light upgrade
DIY adding AC and USB power outlets
DIY fix squeaking steering wheel adjustments
Shadow Chrome: A closer look
$6 DIY headrest in-car camera mount
M5 DIY for Dummies
russap5 is offline  
post #6 of 8 Old 18th March 2012, 03:49 PM Thread Starter
ks7827
Member, Sport: Off DSC: On (>50 posts)
 
Join Date: Sep 2006
Location: Kansas
Posts: 53
Thanks: 6
Thanked 1 Time in 1 Post
No error codes. No idle hunt prior to tune. It only idle hunts about a minute on cold start though. After that, the car feels strong.

Quote:
Originally Posted by vantaam5 View Post
Should not idle hunt!


Any ideas about error codes?

Did the car idle hunt prior to tune?
ks7827 is offline  
post #7 of 8 Old 18th March 2012, 05:39 PM
El Diablo
Member, Sport: On DSC: Off
 
El Diablo's Avatar
 
Join Date: Nov 2006
Location: SF Bay Area
Posts: 280
Thanks: 142
Thanked 37 Times in 31 Posts
Quote:
Originally Posted by ks7827 View Post
No error codes. No idle hunt prior to tune. It only idle hunts about a minute on cold start though. After that, the car feels strong.
This is the exact feedback that Evolve needs. Most of us reported no issues with the cold start option. Recommend you give Sal a call or email.

'02 Dinan S2 M5 with Evolve AlphaN Tune - Carbon Black/Black Nappa Leather/Sport Trim/M Audio/Rear Shades/PDC/Split Rear Seats. Dinan Headers/TB/VS/CAI, 3:45 rear diff, Lightweight Flywheel, Stage 3 Dinan/Koni suspension, Brembo GT BBK 355/345 with Stoptech Performance Street Pads, Dinan SSK, Dinan Front Strut Bar, Supersprint X-Pipe and Evosport UDD Power Pullies. Aesthetic but functional upgrades include ZHP Gearshift knob, AA Lower Grille w/Brake Cooling Ducts, Progressive Window Tint, AC Schnitzer Pedals, iForged Aero Wheels 19's Carbon Black color match, Cree 10W LED Angel eyes, Xenoflo 6000K with matching HID High beams and Fogs, TEC Cup Holder, Hardwired V1 Detector, Gen13 Bluetooth Module, MkIV Nav. v32.
El Diablo is offline  
post #8 of 8 Old 18th March 2012, 05:49 PM
Sailor24
M5 Expert (>4000)
 
Sailor24's Avatar
 
Join Date: Oct 2010
Location: Cobourg Ont
Age: 53
Posts: 6,592
Thanks: 901
Thanked 1,379 Times in 1,102 Posts
If the MAFs are plugged in then they read the amount of air going thru them and compare that to the tables in the DME. So even at idle if you have an air leak the MAFs will help the DME figure out how much of a leak you have and smooth out the idle, adapt. When you go alpha all the designer can do is table the amount of air that will be used. If you have a leak past the point of control (read IACV) then there is no way for the DME to compensate.
You can try two things if you MAFs were not bad before you went alpha you could plug them back in and see if the car adapts. You more than likely have a small air leak in your IACV system. They are fairly common on these cars. Likely your leak will be getting a little worse in time so the idle will only get worse.
It is not the tune it is your car.
Sailor24 is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW M5 Forum and M6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Evolve Cold Start Tune - 1st Cold Start Video mkaehly E39 M5 and E52 Z8 Discussion 22 15th November 2011 10:27 PM
Call help!! My E60 M5 caught a bad cold on cold start abtmichael E60 M5 and E61 M5 Touring Discussion 2 5th December 2010 02:01 AM
Cold - cold - cold start in the mighty ASR M5 M5 Junky E60 M5 and E61 M5 Touring Discussion 24 8th December 2008 08:02 PM
Cold - cold - cold start in the mighty ASR M5 M5 Junky Owners Gallery 4 2nd December 2008 11:04 PM
Another cold start hesitation question.. anyone got it resolved? Anzir E39 M5 and E52 Z8 Discussion 12 19th June 2005 07:59 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome