Engine feels like it's "chugging" under load at low rpm. - Page 3 - BMW M5 Forum and M6 Forums
E39 M5 and E52 Z8 Discussion 1998-2003 Advertiser's Forum

Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #21 of 25 Old 31st August 2011, 03:54 PM
ger
m5board.comoholic (>1000 posts)
 
ger's Avatar
 
Join Date: Nov 2009
Location: Wales
Age: 41
Posts: 1,043
Thanks: 225
Thanked 308 Times in 194 Posts
Garage
When one of my cam sensors started to go bad I had some strange behaviour at the lower revs. Put in a new one (exh, bank 1 iirc) and it went away, behaving nicely at low revs again.

Get the car scanned, it will probably have a stored code but the engine light will not come on, unless it happens more than a certain number of times.

Hth.

11/2000 M5 Le Mans Blue

My car's thread
ger is offline  
Sponsored Links
Advertisement
 
post #22 of 25 Old 31st August 2011, 03:58 PM
Strike
m5board.comoholic (>1000 posts)
 
Strike's Avatar
 
Join Date: Sep 2008
Location: Philadelphia
Posts: 1,772
Thanks: 204
Thanked 205 Times in 170 Posts
Quote:
Originally Posted by feeblebob View Post
Mentioned in post 13 above. Do TPS's generally throw a light or a code?
I was exaggerating. I actually mentioned them already on page one. lol. No they don't always. I was having the identical symptoms for awhile with no codes being set at all and I would dodge the problem by staying in a different rpm range. Then it started to occur more frequently at other rpms and finally set a code for throttle potentiometer. Replaced them both. Perfect.

2002 Jet Black/Imola Red Sport
Dinan Stage I Software
K&N Filters - Brake Ducts
K40 Undetectable
AXXIS ULT pads
Black/White CF Roundels
Body Color Grills
Greyscale ///M Logos
Smoked Tails
30% Tint
Intravee II
Strike is offline  
post #23 of 25 Old 20th October 2011, 04:13 PM Thread Starter
Resinears
Member, Sport: On DSC: Off
 
Resinears's Avatar
 
Join Date: Jun 2008
Location: Canada
Age: 54
Posts: 223
Thanks: 21
Thanked 28 Times in 22 Posts
Update

Just an update to make the thread a little more useful for future searchers...

The car finally threw a code (I forget what actual Peake code it was), for the exhaust cam position sensor on bank 2. I replaced that last night, and all is well. No more chugging at low rpm/load. It also seems that the exhaust has less over-run burble when coming off the throttle and listening to the rpms come down. I think it pulls better throughout the rev range as well.

2000 M5
1998 540 with good stuff
2001 Hayabusa!!
2007 KTM Superduke 990
Rav 4 Winter
Resinears is offline  
post #24 of 25 Old 20th October 2011, 06:07 PM
Sailor24
M5 Expert (>4000)
 
Sailor24's Avatar
 
Join Date: Oct 2010
Location: Cobourg Ont
Age: 53
Posts: 6,584
Thanks: 901
Thanked 1,379 Times in 1,102 Posts
How long in miles did this go on before it finally thru a code? Just food for thought, even though the other three are not throwing codes don't you think they could be downhill too. There is a reason some of us replace the originals at some point with the updated ones.
Sailor24 is offline  
post #25 of 25 Old 20th October 2011, 06:45 PM Thread Starter
Resinears
Member, Sport: On DSC: Off
 
Resinears's Avatar
 
Join Date: Jun 2008
Location: Canada
Age: 54
Posts: 223
Thanks: 21
Thanked 28 Times in 22 Posts
Quote:
Originally Posted by Sailor24 View Post
How long in miles did this go on before it finally thru a code? Just food for thought, even though the other three are not throwing codes don't you think they could be downhill too. There is a reason some of us replace the originals at some point with the updated ones.
My car has less than 100,000 km. I paid $180 for the sensor from the dealer so I could install it riight away, so I was reluctant to order up 4 as a "just in case". Had the sensor been on the intake side of bank 2, I probably would suggest doing both, but I was thankful that I didn't have to. Access to the exhaust sensor was bad enough for me. As far as your "there is a reason some of us replace the originals at some point with updated ones" statement, I've read differing opinions, and it seems the bank 2 exhaust sensor is more prone to failure than the others. It's not like I replaced one of two MAFs.

2000 M5
1998 540 with good stuff
2001 Hayabusa!!
2007 KTM Superduke 990
Rav 4 Winter
Resinears is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW M5 Forum and M6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Broken "Lower Right Engine Compartment Cover" and "Stabilizer Support" wrecks E39 M5 and E52 Z8 Discussion 10 10th November 2014 03:22 PM
Engine feels like it's "chugging" under load at low rpm. Resinears E39 M5 and E52 Z8 Discussion 2 26th August 2011 09:31 PM
"Engine Malfunction: reduced power!" & "Increased Emissions" OTDoc E63 BMW M6 Forum and BMW M6 Convertible | m6board.com 16 2nd November 2008 12:15 AM
"Engine Malfunction; Reduced power!" & "Increased Emissions" OTDoc E60 M5 and E61 M5 Touring Discussion 16 9th August 2008 03:25 AM
How Soon is "Soon" in "Service Engine Soon" Warning? Rcl4668 E39 M5 and E52 Z8 Discussion 2 17th January 2003 09:54 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome