Timmay77's stereo build (complete aftermarket system) - Page 30 - BMW M5 Forum and M6 Forums
E39 M5 and E52 Z8 Discussion 1998-2003 Advertiser's Forum

 30Likes
 
LinkBack Thread Tools Rate Thread Display Modes
post #291 of 613 Old 2nd April 2010, 12:41 AM Thread Starter
timmay77
M5 Expert (>4000)
 
timmay77's Avatar
 
Join Date: Feb 2008
Location: Columbus, Ohio
Age: 38
Posts: 6,630
Thanks: 1,846
Thanked 2,061 Times in 1,083 Posts
Quote:
Originally Posted by DouglasABaker View Post
If they are all connected to the same place then it doesn't matter what the reading is. The problem is, they aren't all in the same place. How do I know? Because he has alternator whine...

My suspicion is that the antenna amplifier, or maybe a bad head unit.

Use the Accord if you'd like, but I'd start by connecting a speaker directly to the head unit, but I prefer direct testing to indirect.

Where is everything grounded Tim? Something isn't grounded with the others - what is it? Antenna amplifier perhaps?

Everything WAS grounded together when I started troubleshooting. I had whine. The only thing that is NOT now, is my HU. When I moved it's ground to a new ground on the tubing inside the dash with about 10" of wire, nothing changed. I still had the exact same alternator whine.

I GUARANTEE you if I ground it again in the trunk with everything else with the 18' of wire I had before, it will be the same.....


Here is what I would do:
1. Head unit to speakers. Use a CD - nothing else attached to head unit. No antennas - NOTHING. Just power, ground, and speaker. No noise? Check all the channels. Now add the antenna's. Still good? Check FM too! Good, our head unit works properly.
2. Head unit to amplifier to speaker. Noise? Try another set of RCA's. Check the grounds. You grounded them to the same place, right? No? Do so now. Still have noise? Try another amp.
3. Add in the crossovers and attach your real speakers. Noise? Move the crossovers. Ground the crossovers. Make sure your speakers are not touching anything metal. Verify all the wires are undamaged.
4. Add in the DQXS. Noise? Try different cables. Get a new DQXS.
5. Add in the Imprint. Noise? Try different cables. Get a new Imprint.

5 steps - 5-8 hours of work. And you thought getting the head unit to physically fit in the space was going to be the hard part, didn't you

It will take me 2x that. I have to add wiring to my HU to hook up a speaker. I do not use RCA's out of my deck. I use an Ai-Net cable. It looks like I will have to go this route though.....

d-
Quote:
Originally Posted by herrubermensch View Post
Tim, I'm sure you have done this, but have you played with the different jumper settings for the ground loop isolator on the DQXS? That did the trick for my whine.

--Peter
Yes sir I did. I even emailed Audio Control and asked them for some advice since the whine got worse when I added the DQXS. The grounding loop didn't change a thing.



Thanks again for the help guys.



2001 Jet Black/Executive Black
///
M5 ("M CINCO") current mods and accessories:

~ RMS Stage 2 SC Kit with a Fabtech-Performance Heat Exchanger
~ Tuned by Tuning Tech FS - 590hp 504lbstq at the rear wheels
~ AEM methanol injection system

~ Complete aftermarket stereo system w/Alpine INA-W910/PXA-H800, Rear Camera,
Hybrid Audio Technologies L831 speakers
~ UUC V12 clutch kit with segmented kevlar clutch disc
~ Custom crank case ventilation system
~ Cutsom dual electric radiator fan set up
~ BIP headers
~ Muffler delete with ///M5 - MCINCO etched "Timmay Tips" LOL

~ Dinan 3.45 rear differential
~ Remote oil thermostat/Setrab oil cooler
~ (4) Dinan 18x9.5" wheels

~ Brembo BBK 355F/345R
~
BC Racing coil overs (10k/8k) ~ Powerflex thrust arm & inner track arm bushings ~ Dinan RSB ~ Beastpower RSB brackets
~
Slimmbones finned rear diffuser, XL fog light covers, trunk spoiler, and front lip spoiler.


Tim ~ email: HallmanTL (at) gmail (dot) com
timmay77 is offline  
Sponsored Links
Advertisement
 
post #292 of 613 Old 2nd April 2010, 03:37 AM
DouglasABaker
M5 Expert (>4000)
 
DouglasABaker's Avatar
 
Join Date: Jan 2007
Location: Franklin, MA
Age: 42
Posts: 6,344
Blog Entries: 6
Thanks: 67
Thanked 2,420 Times in 943 Posts
Disconnect your antenna. Remove everything that is NOT required to play a CD from the headunit. GPS antenna, FM antenna, and any other inputs you may possibly have. Report back.

d-
DouglasABaker is offline  
post #293 of 613 Old 2nd April 2010, 04:13 AM
methodsound
Junior Member, warming up (<31 posts)
 
Join Date: Jan 2010
Location: SoCal
Age: 36
Posts: 20
Thanks: 2
Thanked 2 Times in 2 Posts
This is a little late in the game but here is another option available to you Timmay: First of all, the Imprint processor is meant to be a simple self tuning processor, but in your system I believe it's only purpose is to take you from the 2v head unit output to a 4 volt signal ( since you have the DQXS that would allow you manual tuning of your system). The best way to reduce/ eliminate noise would be to increase your signal to noise ratio. What if you sold the Imprint processor and the DQXS processor and bought the Alpine PXA-H701? That would give you 4v output, full ( manual ) sound processor adjustment, and it uses fiber optic signal cables from the head unit ( and DVD changer if available ). The fiber optic cables would be immune to any EMI, so you would just have to mount the processor far away from any EMI problem areas. Some audio will run on the Ainet cables depending on what your source is ( DVD and CD should run on the fiber optic cables, not sure if FM uses the Ainet or not ).

Either way, in your current system, since you have ( or would have with the PXA-H701) a 4 volt signal, the gains on your amps should be at the 4 volt position. If it is still not loud enough in that position ( usually adjusted all the way down ) then your amp is not powerful enough for your volume demand. By setting the gains at the 4 volt position, or all the way down, you are increasing your signal to noise ratio. You might still have some noise, but it is much easier to fix once the gain structure is correct.

Hope this helps you out, I do not expect to be able to troubleshoot your car thru the forum, but at least I might give you an idea that helps you solve the problem, good luck. Check page 90 for the system diagram of the 505 and 701 http://support.alpine-usa.com/produc...M_IVA-W505.pdf

2004 BMW 545i factory options: 6MT, sport/ premium/ cold weather package, Nav, L7, SAT, CDC, active steering, dynamic drive
factory equipment retrofits: ACM, AUX, MP3 activation, front and rear cameras
aftermarket mods: iPod dock ash tray w/ video on screen,USB, DSP sound processor, four 8" subs in rear shelf, Tru-Technology amps, Hybrid Audio speakers...

build logs: http://www.m5board.com/vbulletin/e60...installed.html
url: http://methodsound.com

Last edited by methodsound; 2nd April 2010 at 04:15 AM.
methodsound is offline  
post #294 of 613 Old 2nd April 2010, 02:21 PM
DouglasABaker
M5 Expert (>4000)
 
DouglasABaker's Avatar
 
Join Date: Jan 2007
Location: Franklin, MA
Age: 42
Posts: 6,344
Blog Entries: 6
Thanks: 67
Thanked 2,420 Times in 943 Posts
That is a reasonable suggestion, methodsound, but it will alleviate his problem, it will simply make it less noticeable. Certainly a greater signal:noise ratio is desirable in all cases, and I agree that an ai-net cable is not subject to EMI, but EMI is rarely the cause of alt whine unless you have run an unshielded (or improperly grounded) RCA directly on top of a 100A line - it is a possible cause, but GLI is almost always at the root of the problem.

You've got a handful of suggestions awaiting you Tim - work your way through the troubleshooting suggested. Let us know where the problem occurs and we'll try to help you fix it.

d-
DouglasABaker is offline  
post #295 of 613 Old 2nd April 2010, 03:53 PM Thread Starter
timmay77
M5 Expert (>4000)
 
timmay77's Avatar
 
Join Date: Feb 2008
Location: Columbus, Ohio
Age: 38
Posts: 6,630
Thanks: 1,846
Thanked 2,061 Times in 1,083 Posts
Quote:
Originally Posted by DouglasABaker View Post
Here is what I would do:
1. Head unit to speakers. Use a CD - nothing else attached to head unit. No antennas - NOTHING. Just power, ground, and speaker. No noise? Check all the channels. Now add the antenna's. Still good? Check FM too! Good, our head unit works properly.
2. Head unit to amplifier to speaker. Noise? Try another set of RCA's. Check the grounds. You grounded them to the same place, right? No? Do so now. Still have noise? Try another amp.
3. Add in the crossovers and attach your real speakers. Noise? Move the crossovers. Ground the crossovers. Make sure your speakers are not touching anything metal. Verify all the wires are undamaged.
4. Add in the DQXS. Noise? Try different cables. Get a new DQXS.
5. Add in the Imprint. Noise? Try different cables. Get a new Imprint.

5 steps - 5-8 hours of work. And you thought getting the head unit to physically fit in the space was going to be the hard part, didn't you

d-
So.....

I got home from work last night at 10:30pm and started doing the above. I found the problem at 4:19am, drum roll please............

The DQXS. I did EVERYTHING you can imagine to try and remove the whine. Absolute ground, clean power, clean remote, swapped RCA's, nothing worked. I have removed it from my system and the whine is now back to being BARELY noticeable. If I pause a CD and crank the volume all the way up you can barely hear it. With music playing at a normal level, you can't tell it is there at all.

I am a moron, you guys are geniuses because you asked from the START, what changed? I added the DQXS. I thought it was the DQXS amplifying an already bad signal, but it was the DQXS it's self.



2001 Jet Black/Executive Black
///
M5 ("M CINCO") current mods and accessories:

~ RMS Stage 2 SC Kit with a Fabtech-Performance Heat Exchanger
~ Tuned by Tuning Tech FS - 590hp 504lbstq at the rear wheels
~ AEM methanol injection system

~ Complete aftermarket stereo system w/Alpine INA-W910/PXA-H800, Rear Camera,
Hybrid Audio Technologies L831 speakers
~ UUC V12 clutch kit with segmented kevlar clutch disc
~ Custom crank case ventilation system
~ Cutsom dual electric radiator fan set up
~ BIP headers
~ Muffler delete with ///M5 - MCINCO etched "Timmay Tips" LOL

~ Dinan 3.45 rear differential
~ Remote oil thermostat/Setrab oil cooler
~ (4) Dinan 18x9.5" wheels

~ Brembo BBK 355F/345R
~
BC Racing coil overs (10k/8k) ~ Powerflex thrust arm & inner track arm bushings ~ Dinan RSB ~ Beastpower RSB brackets
~
Slimmbones finned rear diffuser, XL fog light covers, trunk spoiler, and front lip spoiler.


Tim ~ email: HallmanTL (at) gmail (dot) com
timmay77 is offline  
post #296 of 613 Old 2nd April 2010, 04:24 PM
Mike S.
m5board.comoholic (>1000 posts)
 
Mike S.'s Avatar
 
Join Date: Mar 2007
Location: DFW Texas
Age: 48
Posts: 1,799
Thanks: 2,343
Thanked 469 Times in 322 Posts
Way to go, Tim! What a colossal PITA this has turned out to be, but in the end you'll have a great system that you know inside and out.

Rolling Heroin - 2003 M5 TiAg / Tuning by Evolve / Exhaust by Timmay77 / ECM by Valentine / Fast by Nature - "She's fast enough for you old man." Nickname courtesy of Mike Miller (yes, that one.)

What I do in my spare time: Aura Caelestis, Metal Band From Texas. Check us out! Comments welcomed!
Mike S. is offline  
The Following User Says Thank You to Mike S. For This Useful Post:
timmay77 (2nd April 2010)
post #297 of 613 Old 2nd April 2010, 07:01 PM Thread Starter
timmay77
M5 Expert (>4000)
 
timmay77's Avatar
 
Join Date: Feb 2008
Location: Columbus, Ohio
Age: 38
Posts: 6,630
Thanks: 1,846
Thanked 2,061 Times in 1,083 Posts
No kidding. I literally have probably 40 man hours wrapped up in this troubleshooting! UGH........



2001 Jet Black/Executive Black
///
M5 ("M CINCO") current mods and accessories:

~ RMS Stage 2 SC Kit with a Fabtech-Performance Heat Exchanger
~ Tuned by Tuning Tech FS - 590hp 504lbstq at the rear wheels
~ AEM methanol injection system

~ Complete aftermarket stereo system w/Alpine INA-W910/PXA-H800, Rear Camera,
Hybrid Audio Technologies L831 speakers
~ UUC V12 clutch kit with segmented kevlar clutch disc
~ Custom crank case ventilation system
~ Cutsom dual electric radiator fan set up
~ BIP headers
~ Muffler delete with ///M5 - MCINCO etched "Timmay Tips" LOL

~ Dinan 3.45 rear differential
~ Remote oil thermostat/Setrab oil cooler
~ (4) Dinan 18x9.5" wheels

~ Brembo BBK 355F/345R
~
BC Racing coil overs (10k/8k) ~ Powerflex thrust arm & inner track arm bushings ~ Dinan RSB ~ Beastpower RSB brackets
~
Slimmbones finned rear diffuser, XL fog light covers, trunk spoiler, and front lip spoiler.


Tim ~ email: HallmanTL (at) gmail (dot) com
timmay77 is offline  
post #298 of 613 Old 2nd April 2010, 07:10 PM
havasusteve03Beast
M5 Guru (>2000 posts)
 
havasusteve03Beast's Avatar
 
Join Date: Jul 2008
Location: Upland, CA US of A
Age: 55
Posts: 3,543
Thanks: 1,726
Thanked 1,040 Times in 639 Posts
Quote:
Originally Posted by timmay77 View Post
No kidding. I literally have probably 40 man hours wrapped up in this troubleshooting! UGH........


Da Man
havasusteve03Beast is offline  
post #299 of 613 Old 2nd April 2010, 07:12 PM
xr4tic
m5board.comoholic (>1000 posts)
 
xr4tic's Avatar
 
Join Date: Aug 2006
Location: Michigan
Posts: 1,524
Blog Entries: 1
Thanks: 6
Thanked 203 Times in 161 Posts
I also had an alternator whine after adding my DQXS, so I'm not sure if it's a common problem or not. I was able to greatly reduce mine by relocating it.

I still have a little whine, it's barely noticeable, but I will be replacing my DQXS with a MS-8 soon

John Baas
2001 Anthracite Metallic M5
1997 Audi A4 - Too many mods to list
2003 Silverado SS

Interior
Euro Dash, Slimmbones Euro Armrest, Slimmbones Shifter/Ebrake Boots, F10 M5 Illuminated Shift Knob, UUC EVO3 Shifter, UUC DSSR, UUC Clutch Stop, Autolumination Interior LEDS, JBL MS-8, Alpine MRX-V70, Kicker Subwoofers, Polk/Boston Acoustic Speakers
Exterior
Vorsteiner Power Dome CF Hood, Euro Clear Corner Headlights w/Lamin-X, Umnitza Predator Ice V3, Umnitza 6K Headlight + Fog Light Upgrade, Umnitza V4 Side/Turn/License LEDs, CF Roundels, Black Kidney Grills, Slimmbones BigMouth Lower Grill
Drivetrain
Evolve Alpha-N Tuning, Supersprint Headers/Cats/X-pipe + Eisenmann Race Mufflers, VSL Aluminum Radiator, UUC Twin Disk Clutch, Rogue Engineering Trans Mounts
Suspension
Ground Control Coilovers, Dinan Monoballs, Dinan Rear Sway Bar w/Beastpower Brackets, Dinan Front and Rear Strut Bars, BMW Performance Front Brake Kit, StopTech SS Brake Lines, Black Stock Rims Square Setup

Coming Soon
Custom Oil Catch Cans, Zionsville Radiator Shroud, Supercharger!
xr4tic is offline  
post #300 of 613 Old 2nd April 2010, 07:17 PM
dan.
Member, P400 Sport, DSC On (>550)
 
dan.'s Avatar
 
Join Date: Mar 2010
Location: england uk
Posts: 585
Thanks: 29
Thanked 73 Times in 71 Posts
dan. is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW M5 Forum and M6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome