Car won't start after heavy rain... Ideas? - BMW M5 Forum and M6 Forums
E39 M5 and E52 Z8 Discussion 1998-2003 Advertiser's Forum

 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 9 Old 30th September 2008, 05:19 AM Thread Starter
Fiori
Senior Member (>500)
 
Fiori's Avatar
 
Join Date: Apr 2008
Location: Chicago
Age: 32
Posts: 542
Thanks: 52
Thanked 14 Times in 14 Posts
Red Face Car won't start after heavy rain... Ideas?

Guys, any idea what t can be??

I got rear-ended a while ago.
The car was fixed, however when it sits in really heavy rain a bit of water gets in the trunk area, a few drops or so...
As a result, the car won't start, however, the starter still shows signs of life.

It happened once before. I then jump-started it without any problems and drove for another month or so.
So, we had pretty heavy rain in Boca on Sunday and this morning I couldn't start it again. Dead! Not a single light on the cluster
Tried to jump-start it - no luck...
Then the AAA guy came over - the board computer came on, got power on the instrument cluster, the headlights came on too, however it still wouldn't start, just a few chokes...
I was told it had nothing to do with the battery and the starter seemed to be fine too...

Maybe, bad wiring isolation, since there are so many wires in the trunk area?

Thanks,
Gene

'01 M5 Black/Silverstone
Supersprint complete cat-back system

Supersprint race mufflers
Hella clear euro headlights
Umnitza 6000K Predator Ice V2
Bimmian black shadow grills
545 SSK w/E46 M3 CSL suede shift knob
TEC cup holder

'04 M3 Black/Black 6sp
Fiori is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 30th September 2008, 07:42 AM
ard
Super Moderator
 
ard's Avatar
 
Join Date: Apr 2003
Location: Sierra foothills, CA, USA
Posts: 12,141
Thanks: 1,329
Thanked 1,716 Times in 1,097 Posts
ard is offline  
post #3 of 9 Old 30th September 2008, 12:13 PM
Envisage0
Member, P500 Sport, DSC off (>900)
 
Join Date: Jan 2007
Location: Yorkshire UK
Posts: 929
Thanks: 212
Thanked 201 Times in 140 Posts
Quote:
Originally Posted by ard View Post
How old is the battery?
Good point about the battery. If it's original, it's about at end-of-life in a MY2001..

**** it, let's do it - Australian proverb

"If you are in control, you're not going fast enough."
Mario Andretti
Envisage0 is offline  
post #4 of 9 Old 30th September 2008, 06:06 PM
andy777
m5board.comoholic (>1000 posts)
 
andy777's Avatar
 
Join Date: Aug 2007
Location: France
Posts: 1,013
Thanks: 65
Thanked 43 Times in 38 Posts
andy777 is offline  
post #5 of 9 Old 30th September 2008, 08:00 PM
ard
Super Moderator
 
ard's Avatar
 
Join Date: Apr 2003
Location: Sierra foothills, CA, USA
Posts: 12,141
Thanks: 1,329
Thanked 1,716 Times in 1,097 Posts
Oh, and bring it back to the body shop to fix the leak. Depending on your insurance, they should offer a lifetime repair warranty. and don't let them jury-rig a fix, should be working as designed by the factory!
ard is offline  
The Following User Says Thank You to ard For This Useful Post:
jclyman (1st October 2008)
post #6 of 9 Old 1st October 2008, 01:46 PM Thread Starter
Fiori
Senior Member (>500)
 
Fiori's Avatar
 
Join Date: Apr 2008
Location: Chicago
Age: 32
Posts: 542
Thanks: 52
Thanked 14 Times in 14 Posts
The battery is dead but it's been installed a month ago.
They couldn't find the problem yesterday, so I think of taking it (towing) to a diff place.
Though the mechanic suggests it might be the fuel pump.
The car cranks, but won't start

'01 M5 Black/Silverstone
Supersprint complete cat-back system

Supersprint race mufflers
Hella clear euro headlights
Umnitza 6000K Predator Ice V2
Bimmian black shadow grills
545 SSK w/E46 M3 CSL suede shift knob
TEC cup holder

'04 M3 Black/Black 6sp
Fiori is offline  
post #7 of 9 Old 1st October 2008, 03:34 PM
gsfent
M5 Expert (>4000)
 
gsfent's Avatar
 
Join Date: Feb 2001
Location: west palm beach. fl.
Posts: 11,233
Thanks: 1,789
Thanked 1,398 Times in 1,019 Posts
Quote:
Originally Posted by Fiori View Post
The battery is dead but it's been installed a month ago.
They couldn't find the problem yesterday, so I think of taking it (towing) to a diff place.
Though the mechanic suggests it might be the fuel pump.
The car cranks, but won't start
One quick way to check for fuel is to pull a plug after a bunch of no start cranking. If the plug is wet, it is getting fuel and generally, if one cylinder is getting fuel, they all a

Does anyone know of the old trick of spraying ether into a carb to help start would work if sprayed directly into the throttle bodies?
Regards,
Jerry

'01 Black/caramel
Dinan Stage 3 suspension, SS jet coated headers, ESS SC kit w/ 1 range colder NGK's, 92mm pulley, 440 Big Greens, Evolve MAFless tune, RK plenum plates, CNS 10.5 dual mass clutch, open brake ducts, Hamann front splitters, TEC cupholder, U.S.(Euro style) tilt/slide armrest, 6k HID fogs, 6k super white low beams, V1/Stealth1, dual head LI, 2.65 diff w/40% lockup/2x dynamic, compact spare, Euro trailer hitch, Mocal oil cooler, ACS type rear spoiler, Rogue custom SSK and tranny mounts, ST 355 BBK (fronts), BP sway bar brackets, Bluetooth retrofit, Speedhut boost gauge, Dinan TB's and VS, KB BAP, Howerton/HFS-3 Aquamist WI trunk setup.......
gsfent is online now  
post #8 of 9 Old 1st October 2008, 04:06 PM
awise1961
Member, Sport: On DSC: Off
 
awise1961's Avatar
 
Join Date: Jan 2008
Location: Nashua, NH.
Posts: 295
Thanks: 31
Thanked 47 Times in 35 Posts
If it was the fuel pump a shop would test for this by applying a gauge to a test port and cranking the engine accordingly.
Has your shop tried this?

Al. Wise
awise1961 is offline  
post #9 of 9 Old 3rd October 2008, 12:40 AM Thread Starter
Fiori
Senior Member (>500)
 
Fiori's Avatar
 
Join Date: Apr 2008
Location: Chicago
Age: 32
Posts: 542
Thanks: 52
Thanked 14 Times in 14 Posts
Ended up taking my car to a different mechanic, who specializes in BMWs.
It took him 15 minutes to figure out the problem.
He knew right away it was fuel system related... the fuel pump relay melted and I had it replaced for $50 + labor

'01 M5 Black/Silverstone
Supersprint complete cat-back system

Supersprint race mufflers
Hella clear euro headlights
Umnitza 6000K Predator Ice V2
Bimmian black shadow grills
545 SSK w/E46 M3 CSL suede shift knob
TEC cup holder

'04 M3 Black/Black 6sp
Fiori is offline  
The Following User Says Thank You to Fiori For This Useful Post:
TopEnd (3rd October 2008)
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW M5 Forum and M6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Won't start after clutch install- ideas please Dr Pooface E39 M5 and E52 Z8 Discussion 38 4th August 2012 01:23 PM
Rain..Rain go away...PICS paulalger E63 BMW M6 Forum and BMW M6 Convertible | m6board.com 8 24th July 2011 01:02 PM
M5 Stuck in Gear - Won't Start - ? Ideas? supercup E60 M5 and E61 M5 Touring Discussion 2 18th July 2008 12:50 PM
Anyone with RPI scoops drive in moderate or heavy rain? ALTANertive E60 M5 and E61 M5 Touring Discussion 13 12th January 2008 09:08 AM
Driving in heavy rain - not fun - tire suggestions? bboomer E60 M5 and E61 M5 Touring Discussion 28 25th November 2006 10:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome